About VCN 3020 and IVS

Latest reply: Sep 19, 2019 06:46:17 141 2 0 0


I want to update the V100R002C50SPC200 versions, which version will I use and what methods will I use, can you help?
how can we do that. Patch or upgrade


This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

rongjie
Admin Created Sep 19, 2019 01:19:02 Helpful(1) Helpful(1)

Hi, Smart1

You can download the required upgrade software package “Client Package.zip” from Click Here.

The upgrade requirements are as follows:

091827xyff179y9rre7w9t.jpg

 

For details, see the upgrade guide.

 


  • x
  • convention:

Smart1
Created Sep 19, 2019 06:46:17 Helpful(0) Helpful(0)

you're talking about my version
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login