Why S3328-EI ether-trunk dosent work ?

Latest reply: Dec 31, 2016 00:00:19 1527 3 0 0

Hi,
I recently updated my S3328TP-EI switch software to Version V100R006C03 with patch 27 in order to make a L2 Ether-trunk between it and a Cisco 3750 switch.Although all configurations are ok on paper but it doesn't pass any vlan trafic exept vlan 101.Following I copied the S3328 configuration for your information.please help me to solve the problem.
#
!Software Version V100R006C03

#
vlan batch 101
#
stp mode stp
#
lldp enable
#
undo http server enable
#
interface Vlanif101
ip address 192.168.23.65 255.255.255.192
#
interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
.
.
.
interface Ethernet0/0/17
description HUAWEI-TO CATALYST
eth-trunk 1
#
interface Ethernet0/0/18
description HUAWEI-TO CATALYST
eth-trunk 1
#

  • x
  • convention:

who_knows Created Aug 5, 2016 10:33:06 Helpful(0) Helpful(0)

Why S3328-EI ether-trunk dosent work ?

Because you only create vlan 101, you should create other vlans.

#
vlan batch 101
#
create other vlan

vlan batch 2 to 4094

  • x
  • convention:

debugger Created Aug 5, 2016 10:33:56 Helpful(0) Helpful(0)

Why S3328-EI ether-trunk dosent work ?

otherwise, you can set static mode for the eth-trunk

  • x
  • convention:

ogh Created Dec 31, 2016 00:00:19 Helpful(1) Helpful(1)

You need to create all the other vlans!!!
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top