VPN not working on 1.2.350

Created: Jun 20, 2014 07:32:10Latest reply: Jun 20, 2014 21:23:09 1698 3 0 0

Hi guys, I had tested VPN GRE/IPsec on eNSP 1.2.330 and it worked pretty well, but on 1.2.350 it doesn´t work.

OSPF adyacencies not formed over GRE. I had to downgrade.


Thanks.

  • x
  • convention:

Sophoni     Created Jun 20, 2014 11:18:33 Helpful(0) Helpful(0)

I have find expert to answer your question

 

  • x
  • convention:

y00215142     Created Jun 20, 2014 11:23:39 Helpful(0) Helpful(0)

Could you please upload your topo and configurations?
  • x
  • convention:

MauroLatam     Created Jun 20, 2014 21:23:09 Helpful(0) Helpful(0)

Sure, I attached the lab. On version 1.2.330 works pretty well. On version 1.2.350 doesn´t work IPsec.


Thanks.





This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top