S9303 l2vpn problem

Created Jul 30, 2018 16:49:48Latest reply Aug 08, 2018 15:07:41 374 1 0 0
Hello, i have a problem, so, need help.
config:
s9303-1
interface GigabitEthernet2/0/47.444 
mtu 1600 
dot1q termination vid 444 
l2 binding vsi temp_test

9303-2
interface GigabitEthernet2/0/47.333 
mtu 1600 
dot1q termination vid 333 
l2 binding vsi temp_test


default encapsulation type in vsi - vlan, so, packets in PW's contains 802.1q tag, and switch must rewrite this tag, but it's not work. On cx600 this scheme with different tags works fine. Any idea? disp verVRP (R) software, Version 5.160 (S9300 V200R008C00SPC500)
This post was last edited by user_3027547 at 2018-7-30 16:52.
  • x
  • convention:

StarOfWest  Moderator   Created Aug 08, 2018 15:07:41 Helpful(0) Helpful(0)

How did you check if the switch rewrite the tag. If you make packet capture on outbound of the switch that rewrite the tag, you cannot see the rewrite, and you must check on inbound of remote switch.
How did you configure tag rewrite?
  • x
  • convention:

“We only get answers to the questions that we ask.” physicist Werner Heisenberg

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top