S5700 series switch connect with Avaya IP Phone

689 0 0 0

Issue Description:

        Customer want to connect new Avaya phone to the switch with software version V200R008C00SPC500,

Customer request that:

1 need use the dhcp to share the ip address to phone, and give the option as bellow:

Gateway: 23.161.9.65

Network: 23.161.9.64 mask 255.255.255.192

option 176 ascii MCIPADD=23.161.50.203,MCPORT=1719,HTTPSRVR=23.161.50.230,L2Q=1

,L2QVLAN=33

option 242 ascii MCIPADD=23.161.50.203,MCPORT=1719,HTTPSRVR=23.161.50.230,L2Q=1

,L2QVLAN=33

 

2 when received the ip Avaya phone need go online with Voice management controller.

3 Switch management by the hwtacacs

Alarm Information:

N/A

Handling Process:

        1 DHCP configuration:

ip pool voice-vlan

gateway-list 23.161.9.65

network 23.161.9.64 mask 255.255.255.192

option 176 ascii MCIPADD=23.161.50.203,MCPORT=1719,HTTPSRVR=23.161.50.230,L2Q=1,L2QVLAN=33

option 242 ascii MCIPADD=23.161.50.203,MCPORT=1719,HTTPSRVR=23.161.50.230,L2Q=1,L2QVLAN=33

ip pool data-vlan

gateway-list 23.161.9.129

network 23.161.9.128 mask 255.255.255.128

 

interface Vlanif33

ip address 23.161.9.65 255.255.255.192

dhcp select global

 

interface Vlanif101

ip address 23.161.9.129 255.255.255.128

dhcp select global


        2 port configuration

[SwitchA] interface gigabitethernet 1/0/1

[SwitchA-GigabitEthernet1/0/1] port link-type hybrid 

[SwitchA-GigabitEthernet1/0/1] port hybrid pvid vlan 101          (VLAN 101 data-vlan)

[SwitchA-GigabitEthernet1/0/1] port hybrid untagged vlan 33 101

[SwitchA-GigabitEthernet1/0/1] voice-vlan 33 enable include-untagged   (VLAN 33- voice-vlan)

[SwitchA-GigabitEthernet1/0/1] undo lldp enable 

[SwitchA-GigabitEthernet1/0/1] stp edged-port enable

[SwitchA-GigabitEthernet1/0/1] poe legacy enable

[SwitchA] voice-vlan mac-address xxxx-xxxx-xxxx mask ffff-ffff-0000   (xxxx-xxxx-xxxx is IP phone MAC)

3 huawei tacacs configuration.

#

domain huawei admin

#

hwtacacs-server template HWTACACS

hwtacacs-server authentication 195.218.41.80

hwtacacs-server authentication 195.218.44.131 secondary

hwtacacs-server authorization 195.218.41.80

hwtacacs-server authorization 195.218.44.131 secondary

hwtacacs-server accounting 195.218.41.80

hwtacacs-server accounting 195.218.44.131 secondary

hwtacacs-server shared-key cipher xxxxxx

hwtacacs-server timer quiet 10

#

aaa

authentication-scheme Hwtacacs

  authentication-mode hwtacacs local

authorization-scheme hwtacacs

  authorization-mode hwtacacs local

accounting-scheme hwtacacs

  accounting-mode hwtacacs

  accounting realtime 12

  accounting start-fail online

 domain huawei

  authentication-scheme Hwtacacs

  accounting-scheme hwtacacs

  authorization-scheme hwtacacs

  hwtacacs-server HWTACACS

#

Root Cause:

Avaya ip phone suggest use the untagged type to connect to switch.

Solution:

N/A

Suggestions:

More detail pls reference the link:

http://support.huawei.com/enterprise/en/doc/DOC1000114005?section=10042

  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top