S2300 MAC-address disappearing on users ports.

Latest reply: Mar 13, 2017 16:06:54 2701 4 0 0
Hi. We are using a few S2300 switches in our network mainly with IPoE vlans. In some cases we have a trouble with missing MAC-address on user port. Port is up, internet-session connected and re-connects after dropping it in billing, user's MAC-address is present on the parent switch but not on the end switch (S2300). In same time user haven't internet-access totally. After clearing mac-address table - user gets his internet immediately. Now I've to try to set less aging-time. Will see. Have a some ideas - how to fix it?
  • x
  • convention:

debugger Created Jul 30, 2015 11:26:11 Helpful(0) Helpful(0)

can  you tell the version and the configuration
  • x
  • convention:

tkssupport Created Jul 30, 2015 13:59:19 Helpful(0) Helpful(0)

Here please:

[host.tks.local]displ ver
Huawei Versatile Routing Platform Software
VRP (R) software, Version 5.70 (S2300 V100R006C05)
Copyright (C) 2003-2013 HUAWEI TECH CO., LTD
Quidway S2326TP-EI Routing Switch uptime is 1 week, 1 day, 19 hours, 6 minutes

EFFE 0(Master) : uptime is 1 week, 1 day, 19 hours, 5 minutes
64M bytes DDR Memory
16M bytes FLASH
Pcb      Version :  VER C
Basic  BOOTROM  Version :  149 Compiled at Mar 15 2013, 11:02:25
Software Version : VRP (R) Software, Version 5.70 (V100R006C05)
[host.tks.local]displ pat
[host.tks.local]displ patch-information
Patch Package Name   :flash:/S2300_V100R006SPH022.pat
Patch Package Version:V100R006SPH022
The state of the patch state file is: Running
The current state is: Running

************************************************************************
*                The hot patch information, as follows:                *
************************************************************************

     Slot           Type           State          Count    
------------------------------------------------------------
     0              C              Running        135      

[host.tks.local]displ current-configuration
#
!Software Version V100R006C05
sysname host.tks.local
#
vlan batch 200 300 993
#
dhcp enable
dhcp snooping enable
dhcp option82 format extend
#
undo http server enable
undo http secure-server enable
#
vlan 200
description PPPoE
vlan 300
description IPOE
vlan 993
description Management
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default                          
domain default_admin
local-user admin password cipher [deleted]
local-user admin privilege level 15
local-user admin service-type telnet terminal
#
ntp-service unicast-peer 10.66.88.2
#
interface Vlanif993
description Management
ip address 10.66.89.240 255.255.254.0
#
interface GigabitEthernet0/0/1
description host1.tks.local
port link-type trunk
port trunk allow-pass vlan 200 300 993
stp disable
dhcp snooping trusted
#
interface GigabitEthernet0/0/2
description free
port link-type trunk
port trunk allow-pass vlan 200 300 993
stp disable
dhcp snooping trusted
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 10.66.88.2
#
snmp-agent
snmp-agent local-engineid 000007DB7F000001000020F0
snmp-agent community read cipher [deleted]
snmp-agent sys-info contact [deleted]
snmp-agent sys-info location [deleted]
snmp-agent sys-info version all
snmp-agent target-host trap address udp-domain 10.66.88.6 udp-port 161 params securityname cipher [deleted] v2c
snmp-agent mib-view included ALL iso
snmp-agent mib-view included [deleted] iso
#
user-interface maximum-vty 8
user-interface con 0
authentication-mode aaa
user privilege level 15
idle-timeout 0 0
user-interface vty 0 4
authentication-mode aaa
user privilege level 15
user-interface vty 5 7
#
port-group ethernet-ports
group-member Ethernet0/0/1
group-member Ethernet0/0/2
group-member Ethernet0/0/3
group-member Ethernet0/0/4
group-member Ethernet0/0/5
group-member Ethernet0/0/6
group-member Ethernet0/0/7
group-member Ethernet0/0/8              
group-member Ethernet0/0/9
group-member Ethernet0/0/10
group-member Ethernet0/0/11
group-member Ethernet0/0/12
group-member Ethernet0/0/13
group-member Ethernet0/0/14
group-member Ethernet0/0/15
group-member Ethernet0/0/16
group-member Ethernet0/0/17
group-member Ethernet0/0/18
group-member Ethernet0/0/19
group-member Ethernet0/0/20
group-member Ethernet0/0/21
group-member Ethernet0/0/22
group-member Ethernet0/0/23
#
port-group ethernet-ports
description free
port link-type access
port default vlan 300
mac-limit maximum 2
loopback-detect recovery-time 255
loopback-detect enable
loopback-detect action shutdown
loopback-detect packet vlan 200 300 992 993
stp disable
undo ntdp enable
undo ndp enable
dhcp snooping enable
dhcp option82 rebuild enable
multicast-suppression 2
broadcast-suppression 1
#
return

  • x
  • convention:

tkssupport Created Aug 24, 2015 00:46:38 Helpful(0) Helpful(0)

Problem is still actual. Please, help.


[har40-m2.tks.local]displ mac-address ethe 0/0/1
-------------------------------------------------------------------------------
MAC Address    VLAN/VSI                          Learned-From        Type     
-------------------------------------------------------------------------------

-------------------------------------------------------------------------------
Total items displayed = 0

[har40-m2.tks.local]undo mac-address dyn
[har40-m2.tks.local]displ mac-address ethe 0/0/1
-------------------------------------------------------------------------------
MAC Address    VLAN/VSI                          Learned-From        Type     
-------------------------------------------------------------------------------
001e-6854-7286 300/-                             Eth0/0/1            dynamic  

-------------------------------------------------------------------------------
Total items displayed = 1

  • x
  • convention:

iboscanean Created Mar 13, 2017 16:06:54 Helpful(0) Helpful(0)

Hello! I have the same problem. Please help someone!
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top