QoS - Queue problem on AR1200

Created Mar 07, 2014 21:22:17Latest reply Sep 28, 2018 23:54:10 1844 2 0 0

Hi and sorry for my bad english.


Im doing some tests with QoS on AR1200 and I have this setting(curr-conf) on ROUTER:



 sysname R1
#
 snmp-agent local-engineid 800007DB030819A69BB703
 snmp-agent 
#
cwmp
 cwmp cpe connect retry 0
#
 http timeout 3
#
 drop illegal-mac alarm
#
 wlan ac-global carrier id other ac id 0
#
set transceiver-monitoring disable
#
traffic classifier VOICE operator or
 if-match dscp ef 
traffic classifier VIDEO operator or
 if-match dscp af21 
traffic classifier DEFAULT operator or
 if-match dscp default 
traffic classifier DATA operator or       
 if-match dscp af11 
#
traffic behavior VOICE
 queue llq bandwidth 200 cbs 5000
traffic behavior VIDEO
 queue af bandwidth 1000
traffic behavior DEFAULT
 queue wfq
traffic behavior DATA
 queue af bandwidth 2000
#
traffic policy FRONTY
 classifier DATA behavior DATA
 classifier VOICE behavior VOICE
 classifier default-class behavior DEFAULT
#
aaa 
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default 
 domain default_admin 
 local-user admin password cipher %$%$=i~>Xp&aY+*2cEVcS-A23Uwe%$%$
 local-user admin service-type http       
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Ethernet0/0/2
#
interface Ethernet0/0/3
#
interface Ethernet0/0/4
#
interface Ethernet0/0/5
#
interface Ethernet0/0/6
#
interface Ethernet0/0/7
#
interface GigabitEthernet0/0/0
 ip address 10.0.1.1 255.255.255.0 
 trust dscp
 traffic-policy FRONTY outbound           
#
interface GigabitEthernet0/0/1
 ip address 10.0.0.2 255.255.255.0 
 trust dscp
#
interface Cellular0/0/0
 link-protocol ppp
#
interface Cellular0/0/1
 link-protocol ppp
#
interface NULL0
#
ospf 1 
 area 0.0.0.0 
  network 10.0.0.0 0.0.0.255 
  network 10.0.1.0 0.0.0.255 
#
user-interface con 0
 authentication-mode password
 set authentication password cipher %$%$mi7A,D_Ba9hBk6SbG}S=,.X8W0T$K49"|IYVr[,C>@*Y.X;,%$%$
user-interface vty 0 4
#
wlan ac                                   
#
voice 
 #
 diagnose
#
return

Now to my problem: Queue LLQ is working perfect, but AF does not work.Im using this measure device: http://www.atecorp.com/ATECorp/media/pdfs/data-sheets/FETest_ParaScope-GigE_Datasheet.pdf

Bandwith of AF queue is just overflows and i dont know why. Is ther any problem in my setting?


THX for any help. Dalibor

  • x
  • convention:

drax     Created Mar 07, 2014 21:51:23 Helpful(0) Helpful(0)

Ou, sorry for unnecessary topic. I found the answer. AF queues redistribute remaining bandwith between themself
  • x
  • convention:

faysalji  Novice   Created Sep 28, 2018 23:54:10 Helpful(0) Helpful(0)

:)
  • x
  • convention:

If you think my post/reply is useful, please click the Helpful button and flag my post as a BEST ANSWER. Thanks

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top