QinQ problem in eNSP

Created Jun 20, 2016 16:32:54Latest reply Jun 22, 2016 13:36:19 1794 3 0 0

Dears,

I created QinQ LAB by eNSP version (1.2.00.380) as attached , and here is the configuration it seems everything is okey but I can't ping from 10.10.10.1 to 10.10.10.2 and vis versa. please I need your kind support

***** CE01-A ******
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 to 11
#
interface Vlanif10
ip address 10.10.10.1 255.255.255.0


******** PE-SW01**************
vlan batch 100
#
interface GigabitEthernet0/0/1
port link-type dot1q-tunnel
port default vlan 100
#
interface GigabitEthernet0/0/2
port link-type trunk
qinq protocol 9100
port trunk allow-pass vlan 100

******** P-Sw *********
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/3
port link-type trunk
port trunk allow-pass vlan 100

******* PE-SW02**************

interface GigabitEthernet0/0/1
description connected to CE
port link-type dot1q-tunnel
port default vlan 100
#
interface GigabitEthernet0/0/3
port link-type trunk
port trunk allow-pass vlan 100
qinq protocol 9100

***** CE01-B ******
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 to 11
#
interface Vlanif10
ip address 10.10.10.2 255.255.255.0

This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

Sherryh  Novice   Created Jun 21, 2016 17:02:12 Helpful(0) Helpful(0)

Hi,I have uploaded my topo,please check it.

This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

Huawei_En     Created Jun 21, 2016 18:06:32 Helpful(0) Helpful(0)

Thanks dear, but I can't download it , it's red and says : "waiting for audit.."

 

  • x
  • convention:

Huawei_En     Created Jun 22, 2016 13:36:19 Helpful(1) Helpful(1)

Thank you so much dear hWX298898,

my problem was I didn't issue this command " qinq protocol 9100" in middle switch 


  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top