ISSUE : Can't configure link type on S1720 switch using GUI mode and only can configur the link as trunk using the CLI mode

Created: Jan 3, 2019 06:29:21Latest reply: May 22, 2019 16:29:35 552 2 3 0

This issue happen when the switch version is less than V2R11 

To solve this issue , Upgrade the S/W version to V2R11 or later 

After upgrading Choose Configuration > Basic Services > Interface Settings > Service Interface Setting. Click Customized

002659acblg4yqi44qdplb.jpg


  • x
  • convention:

paradise1680     Created 3 days ago Helpful(1) Helpful(1)

thank you for sharing
  • x
  • convention:

Marwen.douss     Created 2 days 16:29 Helpful(1) Helpful(1)

Thank you for sharing
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top