Huawei 2220E Router

Latest reply: Feb 22, 2016 23:37:46 3236 4 0 0

Good Day Guys;

I just want to confirm the configuration I've made to connect the Huawei 2220E router and Cisco Switch. The setup is router on a stick. I've tried to make sub-interfaces on the Huawei router. Main Interface don't have any IP address at all. On the Cisco switch it is connected to g0/23 with trunk command as well as native vlan. Hope you can help me.

  • x
  • convention:

gustavoemx Created Feb 22, 2016 23:37:46 Helpful(0) Helpful(0)

Hi,

Try removing the IP address from interface gi0/0/1 and add to gi0/0/1.99 with correct vlan id.

  • x
  • convention:

joshuaxiv Created Feb 3, 2016 14:36:14 Helpful(0) Helpful(0)

Huawei Router


[V200R006C10SPC300]
#
sysname Iloilo-COROFF-AR2220E-R01
header shell information "            HACKING IS A CRIME ... UNAUTHORIZED PERSONS KEEPOUT"
#
board add 0/3 4ES2G-S
#
drop illegal-mac alarm
#
vlan batch 99
#
udp-helper enable
#
lldp enable
#
dhcp enable
#
pki realm default
enrollment self-signed
#
ssl policy default_policy type server
pki-realm default
#
acl number 2007
rule 5 permit source 10.224.3.39 0
rule 10 permit source 10.224.2.32 0.0.0.31
rule 15 permit source 10.224.2.64 0.0.0.31
rule 20 permit source 10.224.2.192 0.0.0.15
acl number 2010
rule 5 permit source 193.35.205.38 0
rule 10 permit source 193.35.205.24 0
rule 15 permit source 193.35.202.100 0
rule 20 permit source 193.35.206.72 0
rule 25 permit source 10.226.130.204 0
rule 30 permit source 10.226.130.155 0
#
acl number 3782
rule 5 permit ip
rule 10 permit tcp source 172.29.0.48 0 source-port range 22 telnet
rule 15 permit tcp source 10.226.128.55 0 source-port range 22 telnet
rule 20 permit tcp source 10.226.209.58 0 source-port range 22 telnet
rule 25 permit tcp source 203.177.154.3 0 source-port range 22 telnet
#
aaa
authentication-scheme default
authentication-scheme login
  authentication-mode hwtacacs local
authentication-scheme enable
  authentication-mode hwtacacs local
authorization-scheme default
authorization-scheme exec
  authorization-mode  hwtacacs local
accounting-scheme default
domain default
domain default_admin
local-user admin password irreversible-cipher %^%#K}nD~o{589bjp$W>##`/C^zU8/U'n9;d&1DdO2UD'B8jBQGMz>'4H9R/~($M%^%#
local-user admin privilege level 15
local-user admin service-type terminal http
local-user network password irreversible-cipher %^%#]Jo=EU>7,Mw\)N+^=rV=qTr8*_>GyRH,_PHyFpEHFZM&DTU(Z03(UnR+!5;1%^%#
local-user network privilege level 15
local-user network service-type telnet ssh http
local-user microgen.support password irreversible-cipher %^%#:FFR$H9I\+#RiG-VbM3"LVt).JI/'-kn5O)0ks%UM;.zY-x/nRp(7UP(gj3D%^%#
local-user microgen.support privilege level 15
local-user microgen.support service-type telnet ssh http
#
firewall zone Local
priority 64
#
interface GigabitEthernet0/0/0
ip address 192.168.1.1 255.255.255.0
#
interface GigabitEthernet0/0/1
description LAN Connection
ip address 10.228.184.3 255.255.255.224
ip netstream inbound
dhcp select relay
dhcp relay server-ip 10.228.208.13
#
interface GigabitEthernet0/0/1.1
description *** MANAGEMENT ***
dot1q termination vid 1
ip address 10.228.49.39 255.255.255.224
dhcp select relay
dhcp relay server-ip 10.228.208.13
#
interface GigabitEthernet0/0/1.10
description *** GF_SALES_LAN - VLAN 10 ***
dot1q termination vid 10
ip address 10.228.50.1 255.255.255.192
dhcp select relay
dhcp relay server-ip 10.228.208.13
#
interface GigabitEthernet0/0/1.11
description *** 2F_NTG_LAN - VLAN 11 ***
dot1q termination vid 11
ip address 10.228.49.65 255.255.255.192
udp-helper server 10.228.33.17
udp-helper server 10.228.208.13
dhcp select relay
dhcp relay server-ip 10.228.208.13
dhcp relay server-ip 10.228.33.17
#
interface GigabitEthernet0/0/1.32
description **Globe Employee Vlan32**
dot1q termination vid 32
ip address 10.228.70.33 255.255.255.224
dhcp select relay
dhcp relay server-ip 10.228.208.13
#
interface GigabitEthernet0/0/2
description *** CONNECTION TO HUAWEI (100MB LINK) ***
ip address 10.228.49.2 255.255.255.252
#
interface GigabitEthernet0/0/3
description VirtualPort
#
interface GigabitEthernet3/0/0
#
interface GigabitEthernet3/0/1
description LAN Connection
port link-type trunk
undo negotiation auto
#
interface GigabitEthernet3/0/2
#
interface GigabitEthernet3/0/3
#
interface Cellular0/0/0
#
interface Cellular0/0/1
#
interface NULL0
#
ospf 1 router-id 10.228.184.3
area 0.0.1.46
  network 10.228.49.2 0.0.0.0 description Cebu_WAN_DR
  network 10.228.49.64 0.0.0.63
  network 10.228.50.0 0.0.0.63
  network 10.228.70.32 0.0.0.31
  network 10.228.184.0 0.0.0.31 description Management
#
info-center loghost source GigabitEthernet0/0/2
info-center loghost 10.228.36.188
info-center loghost 10.224.3.39
info-center timestamp debugging format-date precision-time tenth-second
info-center timestamp log format-date precision-time millisecond
#
snmp-agent local-engineid 800007DB03BC620E519BB0
snmp-agent community write %@%@)Os8"-01=E%<oK8xlF"&,%Bl1,JUXx[o22zn$U(Pl#S)%Bo,8rxWD8zJ7#}9\66F`ElNBx,%%@%@
snmp-agent community read %@%@}GV26_U(M;12ucV7=`F,,%<)aW.(!9K`(MXb}}/xIg['%<,,9)lD"AQ^>D4A}Z;E/1-H<5,%%@%@ acl 2007
snmp-agent target-host trap-hostname 212.0.31.134 address 212.0.31.134 udp-port 162 trap-paramsname everest1
snmp-agent trap enable
snmp-agent
#
ssh server compatible-ssh1x enable
ssh client first-time enable
stelnet server enable
#
http secure-server ssl-policy default_policy
http server enable
http secure-server enable
#
ip route-static 0.0.0.0 0.0.0.0 10.228.49.1
ip route-static 10.228.50.0 255.255.255.192 NULL0
#
user-interface con 0
authentication-mode password
set authentication password cipher %@%@}qmWNu3f\45Lap&]q[Q%,"~\wx]z$ZD76J3]PfXZ,mf="~_,%@%@
user-interface vty 0 4
authentication-mode aaa
user privilege level 15
#
wlan ac
#
ntp-service unicast-server 10.224.3.102
#
voice
#
diagnose
#
return

  • x
  • convention:

joshuaxiv Created Feb 3, 2016 14:37:51 Helpful(0) Helpful(0)

CIsco switch


Building configuration...

Current configuration : 4841 bytes
!
version 12.2
no service pad
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Iloilo-COROFF-CO-C2960G-ds01
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$oirI$zKZQ1D9eR7uCVeCtihlKI0
!
username globe privilege 15 secret 5 $1$hnQ7$/GYlJt2AL4nkwdl/UPM1f.
username network privilege 15 secret 5 $1$XxrF$rA4C0/7JcOqexu9yWUhO81
username security privilege 15 secret 5 $1$MGtu$0oGBPZ3zWwMu1Ka.XErZe/
aaa new-model
!
!
!
!
!
aaa session-id common
clock timezone GMT 8
system mtu routing 1500
ip subnet-zero
no ip source-route
!
!
!
crypto pki trustpoint TP-self-signed-3542762624
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3542762624
revocation-check none
rsakeypair TP-self-signed-3542762624
!
!
crypto pki certificate chain TP-self-signed-3542762624
certificate self-signed 01
  30820255 308201BE A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33353432 37363236 3234301E 170D3933 30333031 30303031
  31335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 35343237
  36323632 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100A809 A0B524F4 2149CBC0 FEC1EB1D 30F8EEFE 70CE2DE6 80AF8295 993665DD
  9CE87172 28349184 0AF83CCB 2403091C EB2513D3 50D9FE4A 1EF172BF B90E3B7F
  93899DF3 FEF9A43F E149CC91 7BE79B45 1E6D25AD 882978DA D1552D24 5AFBAD2A
  BD8ED9A8 E740E9C7 0CC57C67 72CA2D33 88B0815A A18C023B 45E22D41 7BBCC592
  C67D0203 010001A3 7D307B30 0F060355 1D130101 FF040530 030101FF 30280603
  551D1104 21301F82 1D496C6F 696C6F2D 434F524F 46462D43 4F2D4332 39363047
  2D647330 312E301F 0603551D 23041830 16801426 9BDC6066 57731973 9E557B84
  8E18AFCF 04749B30 1D060355 1D0E0416 0414269B DC606657 7319739E 557B848E
  18AFCF04 749B300D 06092A86 4886F70D 01010405 00038181 00197B31 C07A6910
  9FBA3C24 DF006B91 9BA07DE1 8C8C0B2B 8E07C737 C7F96A6C D648F9F6 C11DF1AB
  3CB751DC DA6D21C8 F97C0B27 E4536135 6F9E3498 EE3A590A BBEDD20F 79C2BC2B
  CCE87991 1F7FA2ED 3C2CA995 A2BDFFAF F0B66529 2A3E1231 EC028AFE 55C1DF66
  757E8861 DB777FEA EBA21DDD 837CFD18 435DFDE4 858E16B4 C0
  quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ftp username network
ip ftp password 7 06085C355B1E1B12
!
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
!
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
description *** LINK to Cat2960as01 Gig0/1 ***
switchport trunk native vlan 99
switchport mode trunk
spanning-tree guard loop
!
interface GigabitEthernet0/17
description *** LINK to Cat2960as02 Gig0/1 ***
switchport trunk native vlan 99
switchport mode trunk
spanning-tree guard loop
!
interface GigabitEthernet0/18
description *** LINK to Cat2960as03 Gig0/1 ***
switchport trunk native vlan 99
switchport mode trunk
spanning-tree guard loop
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
description *** LINK to Cisco 2811 fa0/0 ***
switchport trunk native vlan 99
switchport mode trunk
media-type rj45
spanning-tree guard loop
!
interface GigabitEthernet0/24
description *** LINK to Iloilo_Corp_Rtr Gig0/0 ***
switchport mode trunk
spanning-tree guard loop
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Vlan99
ip address 10.228.184.4 255.255.255.224
no ip route-cache
!
ip default-gateway 10.228.184.3
no ip http server
ip http secure-server
access-list 7 remark vismin_WhatsupGold
access-list 7 permit 10.224.3.39
access-list 7 remark ISG-PIO-MONITOR-BLOCK
access-list 7 permit 10.224.2.32 0.0.0.31
access-list 7 remark ISG-VAL-MONITOR-BLOCK
access-list 7 permit 10.224.2.64 0.0.0.31
access-list 7 remark ISG-VAL-HOTCARS-MONITOR-BLOCK
access-list 7 permit 10.224.2.192 0.0.0.15
snmp-server community red-alert RO 7
snmp ifmib ifindex persist
!
control-plane
!
!
line con 0
password 7 104905160712405B5D54
stopbits 1
line vty 0 4
access-class 182 in
exec-timeout 20 20
privilege level 15
password 7 110E150A1517595C557A
transport input all
line vty 5 15
access-class 182 in
exec-timeout 20 20
privilege level 15
password 7 045C07090D241E1E5849
transport input all
!
end

  • x
  • convention:

Sherryh Created Feb 5, 2016 15:48:55 Helpful(0) Helpful(0)

Waiting for expert to slove this problme.
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top