How to translate the port configuration on Dell switch

Created Dec 25, 2018 15:49:21Latest reply Dec 27, 2018 16:38:43 286 7 11 0

We need to use the S5720 to replace the Dell. The customer deploy the port configuration on the Dell, the configuration is as below:


###################################

interface Gi2/0/14

spanning-tree portfast

switchport mode general

switchport general pvid 3

switchport general allowed vlan add 3

switchport general allowed vlan remove 1

exit

!

interface Gi2/0/15

spanning-tree portfast

switchport mode general

switchport general pvid 21

switchport general allowed vlan add 21

switchport general allowed vlan remove 1

exit

!

interface Gi2/0/16

spanning-tree portfast

switchport mode general

switchport general pvid 21

switchport general allowed vlan add 21

switchport general allowed vlan remove 1

exit

##################################



stp edged-port enable

port link-type trunk

port trunk pvid vlan 3

port trunk allow-pass vlan 3

undo port trunk allow-pass vlan 1

quit

#


stp edged-port enable

port link-type trunk

port trunk pvid vlan 21

port trunk allow-pass vlan 21

undo port trunk allow-pass vlan 1

quit

#


stp edged-port enable

port link-type trunk

port trunk pvid vlan 21

port trunk allow-pass vlan 21

undo port trunk allow-pass vlan 1

quit

####################################

The configuration is simple on Huawei S5720 .

  • x
  • convention:

dagui  Novice   Created Dec 25, 2018 16:09:18 Helpful(0) Helpful(0)

port trunk allow-pass vlan 21 undo port trunk allow-pass vlan 1 Can you provide a more detailed explanation?
  • x
  • convention:

YOO  Novice   Created Dec 25, 2018 16:25:05 Helpful(0) Helpful(0)

Hi bro ,this is very helpful on How to translate the port configuration on Dell switch,really appreciate what you have shared.
  • x
  • convention:

xiaomumu  Novice   Created Dec 25, 2018 16:32:54 Helpful(0) Helpful(0)

Is the port configuration on Dell switch similar to that of huawei S5720?
  • x
  • convention:

user_2915719  Novice   Created Dec 25, 2018 17:31:59 Helpful(0) Helpful(0)

I didn't have experience with Dell switches, seems the configuration is not much difficult.
  • x
  • convention:

Mysterious.color  Novice   Created Dec 25, 2018 21:44:43 Helpful(0) Helpful(0)

you mean there is a tool to converge the configuration between multi vendor?
  • x
  • convention:

find what you love and let it kill you.
wissal     Created Dec 26, 2018 15:29:53 Helpful(0) Helpful(0)

I confirm
The configuration is simple on Huawei S5720
  • x
  • convention:

Hain  Adept   Created Dec 27, 2018 16:38:43 Helpful(0) Helpful(0)

stp edged-port enable
port link-type trunk
port trunk pvid vlan 21
port trunk allow-pass vlan 21
undo port trunk allow-pass vlan 1, why undo vlan 1
  • x
  • convention:

Blacklist NO.1

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top