How to delete the CE6800 template from eNSP

Created: May 21, 2019 20:33:17Latest reply: May 22, 2019 14:49:34 124 5 0 0
  Rewarded Hi-coins: 0 (problem resolved)

So when I started the CE6800 for the first time, it asked me to locate the image file.


After locating the image on VirtualBox, in the storage location it was showing 'inaccessable'. So I deleted the image from VirtualBox. Now, when I am dragging CE6800 on the topology screen, I am not getting the pop-up to browse the location for image. Help is appreciated.

  • x
  • convention:

Featured Answers
chenhui  Engager   Created May 21, 2019 20:53:21 Helpful(0) Helpful(0)

@user_3396173 hi!

Please remove the Virtual Machine on VirtualBox and the image in the eNSP installation path; then, restart eNSP - it will request you to inject the image. 

For more details, please refer to this link: https://forum.huawei.com/enterpr ... t/thread/527777-865.
  • x
  • convention:

All Answers
chenhui  Engager   Created May 21, 2019 20:53:21 Helpful(0) Helpful(0)

@user_3396173 hi!

Please remove the Virtual Machine on VirtualBox and the image in the eNSP installation path; then, restart eNSP - it will request you to inject the image. 

For more details, please refer to this link: https://forum.huawei.com/enterpr ... t/thread/527777-865.
  • x
  • convention:

chenhui  Engager   Created May 21, 2019 20:56:15 Helpful(0) Helpful(0)

from you description, you didn't remove the image from the ensp installation path. in that situation, when restart the ensp, it wouldn't request you to inject the image cause the image has been in the installation path already.
  • x
  • convention:

user_3396173     Created May 22, 2019 14:02:01 Helpful(0) Helpful(0)

Hi Friends ,

Thank you so much for the quick reply .it worked ..i could inject the correct image on the switch template and it booted successfully .

Gratitude .
  • x
  • convention:

user_3396173     Created May 22, 2019 14:32:44 Helpful(0) Helpful(0)

HI team ,

Need one more help , is there any way i can link another CLI application instead of the one which comes with ENSP ?

thanks in advance
  • x
  • convention:

chenhui  Engager   Created May 22, 2019 14:49:34 Helpful(0) Helpful(0)

Posted by user_3396173 at 2019-05-22 14:32 HI team , Need one more help , is there any way i can link another CLI application instead of the on ...
you mean you want to use the third party telnet applications to excute the command rather the default CLI window in ensp?
if it is that, you can refer to the post https://forum.huawei.com/enterprise/en/easy-way-to-telnet-ensp-devices-with-secureCRT/thread/499813-865
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top