GVRP is not working between two huawei switches

Created Jun 30, 2015 15:02:03Latest reply Jul 22, 2015 14:20:57 1263 3 0 0

hi

i have two 5700 switches. when i connect them (directly), trunk comes up, but vlan are not passing.

actually i want that when i creat vlan on one switch , same vlans are created on other switch ......dynamic vlans.


1- enabled GVRP globally

2- enabled GVRP on individual interfaces.


Note: 1-  my current version V1R5 also upgraded to v2R0

          2- same config worked on ENSP, and dynamic vlans are creating

          3- also tried with other models like, 3700

  • x
  • convention:

s84034171     Created Jul 10, 2015 14:19:08 Helpful(0) Helpful(0)

yes i have tested in ENSP, it works fine. but when i do the same on actual hardware, it fails

  • x
  • convention:

debugger  Mentor   Created Jul 22, 2015 14:20:57 Helpful(0) Helpful(0)

why?   ensp works while the real device does not 

 maybe you can rasie a technical issue to the Huawei GTAC

  • x
  • convention:

debugger  Mentor   Created Jul 06, 2015 15:06:34 Helpful(0) Helpful(0)

maybe you need to check whether ENSP can support  simulate GVRP
  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top