Error message when opening topology

Created: May 17, 2019 02:04:55Latest reply: May 24, 2019 16:57:43 173 9 0 0
  Rewarded Hi-coins: 0 (problem resolved)

When I click to open a topology, an error message in Chinese pops up. What is this erorr message and how to fix it?


I have to start eNSP and open the project from there to open the topology, but it would be good to know what the error message means in English and what to do to fix it.


020439c20m85gc95mz3pa4.png?Capture.PNG


  • x
  • convention:

Featured Answers
Popeye_Wang  Enthusiast Technician   Created May 17, 2019 09:00:42 Helpful(0) Helpful(0)

Hi there!

The error message is ‘Start failed, invalid parameter!’. Some parameter settings may be wrong when creating the project.
  • x
  • convention:

All Answers
Popeye_Wang  Enthusiast Technician   Created May 17, 2019 09:00:42 Helpful(0) Helpful(0)

Hi there!

The error message is ‘Start failed, invalid parameter!’. Some parameter settings may be wrong when creating the project.
  • x
  • convention:

grayfox     Created May 20, 2019 17:21:09 Helpful(0) Helpful(0)

Is there a way to know which parameter is causing the problem?
  • x
  • convention:

chenhui  Engager   Created May 20, 2019 17:24:07 Helpful(0) Helpful(0)

Posted by grayfox at 2019-05-20 17:21 Is there a way to know which parameter is causing the problem?
@grayfox hi,
did you download the project from internet? have you checked if the version of the ensp are the same
  • x
  • convention:

grayfox     Created May 20, 2019 17:26:50 Helpful(0) Helpful(0)

No this was a project I made myself and saved it. Only happens with some projects not all of them.

thank you.
  • x
  • convention:

chenhui  Engager   Created May 22, 2019 08:42:43 Helpful(0) Helpful(0)

Posted by grayfox at 2019-05-20 17:26 No this was a project I made myself and saved it. Only happens with some projects not all of them.t ...
maybe you could upload one project so that we could check it.
  • x
  • convention:

grayfox     Created May 23, 2019 23:20:47 Helpful(0) Helpful(0)

project attached.

This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

Sergio93  Enthusiast Technician   Created May 24, 2019 10:17:49 Helpful(0) Helpful(0)

Hello,

I was able to open it.. Do you have the latest version of eNSP, V100R003C00SPC100 ?
  • x
  • convention:

BEST ANSWER! If you think I earn it!
If this post was useful to you, please click the Helpful button and flag my post as a "BEST ANSWER" so others can benefit. Thank you
chenhui  Engager   Created May 24, 2019 10:20:04 Helpful(0) Helpful(0)

as @Sergio93 said, I could open it, too.
  • x
  • convention:

grayfox     Created May 24, 2019 16:57:43 Helpful(0) Helpful(0)

yes I am running latest version, also re-installed ensp and still have the error. No issue, I can open the topology when ensp is open, so I will stick with that.
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top