Error: Static-MAC is exist in this IP-pool 2

Created May 31, 2017 18:57:23Latest reply Jun 06, 2017 18:55:55 4891 11 0 0
  Rewarded E coins: 5 (problem resolved)
Hello!
We have a problem with DHCP, IP-Pool.
Exampe:
static-bind ip-address 10.47.5.249 mac-address 0022-4d9d-b5f1

Error:The static-MAC is exist in this IP-pool

This MAC-Address in the ip-pool, but this mac-address not static-binding.
How can I remove this MAC-Address from the ip-pool?
  • x
  • convention:

blacktiger  Novice   Created May 31, 2017 18:57:24 Helpful(0) Helpful(0)

Good day,

Have you tried to retype the same command:

static-bind ip-address 192.0.69.243 mac-address 0097-e238-547b

and then undo static-bind ip-address 192.0.69.243 or Undo static-bind mac-address 0097-e238-547b

if you still got : Error:The IP address's status is error.

I might have to delete the whole pool 6 and reconfigure it from scratch.

Rating

Number of participants 1E Coins +2 Collapse Reasons
社区管理员咕噜噜 + 2 Good!

View All scores

  • x
  • convention:

blacktiger  Novice   Created May 31, 2017 22:46:07 Helpful(0) Helpful(0)

Hi,

can you please share your switch configuration?

  • x
  • convention:

andrey44     Created Jun 01, 2017 18:28:23 Helpful(0) Helpful(0)

!Software Version V200R005C00SPC500
#
sysname accore
#

vcmp role silent
#
vlan batch
#
lnp disable
#
stp disable
#
undo authentication unified-mode
#
telnet server enable
telnet ipv6 server enable
#
undo http server enable
undo http secure-server enable
#
undo management-port isolate enable
undo management-plane isolate enable
#
drop illegal-mac alarm
#
dhcp enable
#
dhcp server database enable
#
acl number 3001  

#
traffic classifier tc1 operator and
if-match acl 3001
#
traffic behavior tb1
permit
#
traffic policy tp1
classifier tc1 behavior tb1

#
ip pool 6
gateway-list 192.0.69.1
network 192.0.69.0 mask 255.255.255.0
excluded-ip-address 192.0.69.2 192.0.69.99
static-bind ip-address 192.0.69.101 mac-address 0000-77d4-e15f
static-bind ip-address 192.0.69.102 mac-address 0000-77d5-e15f
static-bind ip-address 192.0.69.103 mac-address 0000-77d6-e15f  
static-bind ip-address 192.0.69.104 mac-address 0000-77d7-e15f
static-bind ip-address 192.0.69.108 mac-address 0000-77d8-e15f
static-bind ip-address 192.0.69.109 mac-address 0000-77d9-e15f
  dns-list 8.8.8.8
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default

#

interface Vlanif1
dhcp select global
#
interface Vlanif60
ip address 192.0.69.1 255.255.255.0
dhcp select global
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/4
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/5
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/6
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/7
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/8
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/9
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/10
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/11
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/12
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/13
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/14
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/15
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/16
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/17
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/18
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/19
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/20
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/21
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/22
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/23
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/24
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/25
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/26
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/27
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/28
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/29
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/30
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/31
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/32
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/33
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/34
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/35
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/36
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/37
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/38
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/39
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/40
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/41
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/42
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/43
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/44
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/45
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/46
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/47
port link-type access
port default vlan 60
#
interface GigabitEthernet0/0/48
port link-type trunk
port trunk allow-pass vlan 1979
traffic-policy tp1 outbound
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0
#
snmp-agent
snmp-agent local-engineid
snmp-agent community read
snmp-agent community write
#

return
  • x
  • convention:

blacktiger  Novice   Created Jun 01, 2017 19:40:40 Helpful(0) Helpful(0)

as you can see below,

your ip pool details

ip pool 6
gateway-list 192.0.69.1
network 192.0.69.0 mask 255.255.255.0

you can not apply

static-bind ip-address 10.47.5.249 mac-address 0022-4d9d-b5f1

because it doesn't belong to the pool or subnet 192.0.69.0/24 in pool 6


if you want to remove any mac-address from the pool

please use for example:

undo static-bind mac-address 0000-77d4-e15f

thanks

Rating

Number of participants 1E Coins +3 Collapse Reasons
社区管理员咕噜噜 + 3 Awesome!

View All scores

  • x
  • convention:

andrey44     Created Jun 01, 2017 20:19:44 Helpful(0) Helpful(0)

Thanks.
this is a 2 different configuration just for example.
Quest.. How can I remove this MAC-Address from the ip-pool?
if this Mac is not spelled out in the static bind , but visible to the switch
Example:
di ip pool name 6 all | inc 547b
This mac-address is not static-bind ...
242 192.0.69.243 0097-e238-547b - Expired
[sw5-ip-pool-6] undo static-bind mac-address 0097-e238-547b
Error:The IP address's status is error.
  • x
  • convention:

blacktiger  Novice   Created Jun 02, 2017 13:26:58 Helpful(0) Helpful(0)

HAVE YOU TRIED?

UNDO STATIC-BIND IP-ADDRESS 192.0.69.243
  • x
  • convention:

andrey44     Created Jun 02, 2017 20:52:58 Helpful(0) Helpful(0)

Yes.
Error:The IP address's status is error.
  • x
  • convention:

blacktiger  Novice   Created Jun 02, 2017 22:28:09 Helpful(0) Helpful(0)

please display your pool:

di ip pool name 6 all
  • x
  • convention:

andrey44     Created Jun 05, 2017 19:06:09 Helpful(0) Helpful(0)

Good day!
The document in the attachment

This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

12
Back to list

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top