Connection down

Created Apr 01, 2017 16:25:20Latest reply Apr 01, 2017 17:26:38 778 1 0 0

Lets assume that you have one NE20E connected to a S5720.<?xml:namespace prefix = "o" ns = "urn:schemas-microsoft-com:office:office" />

Configuration for NE:

interface GigabitEthernet0/0/0

  speed 1000

  duplex full

  undo shutdown

  ip address 10.1.63.3 255.255.255.240

Configudation for S5720:

interface GigabitEthernet0/0/47

  undo negotiation auto

  port link-type access

  port default vlan 248

If we check the port G0/0/0 we can see it is UP.

GigabitEthernet0/0/0 current state : UP (ifindex: 3)

 Line protocol current state : UP

 Last line protocol up time : 2016-08-15 13:45:49+01:00

 Link quality grade : GOOD

 Description: MGMT-SECONDARY

 Route Port,The Maximum Transmit Unit is 1500

 Internet Address is 10.1.63.3/28

 IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 20f1-7ce7-2ca0

 Media type: twisted-pair, link type: negotiation disable

 loopback: none, promiscuous: off

 maximal BW: 1000M, current BW: 1G, full-duplex mode

But on the switch, the interface is down.

GigabitEthernet0/0/47 current state : DOWN

 Line protocol current state : DOWN

 Description:UK-CR1B

 Switch Port, Link-type : access(configured),

 PVID :  248, TPID : 8100(Hex), The Maximum Frame Length is 9216

 IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is e4a8-b663-e080

 Current system time: 2016-08-25 11:25:33

 Port Mode: COMMON COPPER

 Speed : 1000,   Loopback: NONE

 Duplex: FULL,   Negotiation: DISABLE

 Mdi   : AUTO,   Flow-control: DISABLE

If we enable auto-negotiation, the port negotiates as 100 Mb Half duplex.

  • x
  • convention:

Adamcolob     Created Apr 01, 2017 17:26:38 Helpful(0) Helpful(0)

The solution is to set both ports with the same speed, duplex, and negotiation. As below.
NE20E:
interface GigabitEthernet0/0/0
speed 1000
duplex full
undo shutdown
ip address 10.1.63.3 255.255.255.240
S5720:
interface GigabitEthernet0/0/47
speed 1000
duplex full
port link-type access
port default vlan 248
  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top