Configuration not working on CE7800

Created Apr 06, 2017 08:31:19Latest reply Apr 06, 2017 14:01:16 780 2 0 0

We want to add interface 40GE1/0/9 to Eth-trunk 1. As you can see below, the following error occurs.

[~CE-40GE1/0/9]eth-trunk 1
Error: The parameter of trunk command is invalid, because the trunk has added member of other port-type.
The error port is 40GE1/0/9.
[~CE-40GE1/0/9]

If we check the interface, we see that no configuration is under this interface.<?xml:namespace prefix = "o" />

[~CE-40GE1/0/9]dis this #
interface 40GE1/0/9 #
return

We check also Eth-trunk and no interface is added.

ac0dbbe9c38049d09fd29c12726c482a

  • x
  • convention:

c00230948     Created Apr 06, 2017 09:18:06 Helpful(0) Helpful(0)

Maybe there are inactive configurations in Eth-trunk. Using cli display current-configuration inactive see if other port in Eth-trunk. And Using cli clear inactive-configuration all clear the inactive configuration. Then retry to add the port to Eth-trunk
  • x
  • convention:

ms.america     Created Apr 06, 2017 14:01:16 Helpful(0) Helpful(0)

The reason is we have inactive configuration on our device. If we use command clear inactive-configuration all inactive configuration will be erased. After we can add interface 40GE1/0/9 to Eth-trunk 1.
  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top