Common QinQ Operations : Configuring the Device to Add Double Tags to Untagged P

Created Jun 14, 2016 09:10:19Latest reply Jun 14, 2016 09:11:49 1385 1 0 0
# Configure GE0/0/1 to add double tags to received untagged packets.
<HUAWEI> system-view
[HUAWEI] vlan 10   //Create VLAN 10 in the outer tag.
[HUAWEI-vlan10] quit
[HUAWEI] interface gigabitethernet0/0/1
[HUAWEI-GigabitEthernet0/0/1] port link-type hybrid
[HUAWEI-GigabitEthernet0/0/1] qinq vlan-translation enable   //VLAN translation must be enabled on the fixed device. This command does not need to be used on the modular device.
[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 10   //The interface joins VLAN 10 in untagged mode.
[HUAWEI-GigabitEthernet0/0/1] port vlan-stacking untagged stack-vlan 10 stack-inner-vlan 5   //The interface tags untagged packets with inner VLAN 5 and outer VLAN 10.
NOTE:
  • The S5700SI, S5700EI, ES0D0G24SA00 and ES0D0G24CA00 cards of the S7700, and EH1D2G24SSA0 and EH1D2S24CSA0 cards of the S9700 do not support this configuration.
  • When you configure the device to add double tags to untagged packets, run the port link-type hybrid command to change the link type of the interface to hybrid if the following message is displayed:
    [HUAWEI-GigabitEthernet0/0/1] port vlan-stacking untagged stack-vlan 10 stack-inner-vlan 5
    Error: The port is not a Trunk or Hybrid port.
  • When you configure the fixed device to add double tags to untagged packets, run the qinq vlan-translation enable command to enable VLAN translation if the following message is displayed:
    [HUAWEI-GigabitEthernet0/0/1] port vlan-stacking untagged stack-vlan 10 stack-inner-vlan 5
    Error: Please configure qinq vlan-translation enable on this port first.
  • When you configure the device to add double tags to untagged packets, run the undo port hybrid pvid vlan command to restore the PVID of the interface to be 1 if the following message is displayed:
    [HUAWEI-GigabitEthernet0/0/1] port vlan-stacking untagged stack-vlan 10 stack-inner-vlan 5
    Error: This port has been configured with default VLAN or PVID, please undo it first.

 

 

 

 

  • x
  • convention:

user_1763575     Created Jun 14, 2016 09:11:49 Helpful(0) Helpful(0)

Thank you.
  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top