CFM error on AR1200 V200R009C00

Created: Feb 24, 2018 02:05:57Latest reply: Mar 22, 2018 17:34:13 1121 5 0 0
  Rewarded Hi-coins: 0 (problem resolved)
I have a router, model AR1200 V200R009C00, version 5.170.


It is configured CFM communication with a Cisco router allocated on the other border, on my Cisco I have configured all ok, same MD, same level, same MA, everything working fine.
The cisco announces mep-id 1 for my huawei and the huawei announces mep-id 2 for the cisco.
After a while, the Cisco device starts receiving the CCM packet marked with RDI, making it drop the communication on CFM with the Huawei, when I go look at the Huawei, the error that appear is 'Unexpected MEP', he is receiving the MEP-ID 164892 from nowhere and because of this is marking RDI.

The fail is corrected when I disconfigure and configure again the cfm on the Huawei, but I would like to know if someone knows if this is a known bug for this equipment or if is there any other solution that I can apply instead of configuring again.

  • x
  • convention:

Featured Answers
Created Mar 22, 2018 17:34:13 Helpful(0) Helpful(0)

Hi Mic,

I never encounter this bug before, I recommend to get in touch with TAC to check it.
http://e.huawei.com/en/service-hotline-query
  • x
  • convention:

“We only get answers to the questions that we ask.” physicist Werner Heisenberg
All Answers
WoodWood Created Feb 24, 2018 08:43:47 Helpful(0) Helpful(0)

waiting for help
  • x
  • convention:

quick Created Feb 24, 2018 15:01:24 Helpful(0) Helpful(0)

now,R9 has versions V200R009C00SPC300 and V200R009C00SPC302.Which version do you use?There are some bugs about CFM feature.It is better to use the newer version:)
  • x
  • convention:

mic.perez Created Mar 2, 2018 04:46:01 Helpful(0) Helpful(0)

I use the V200R009C00SPC090T version. There is bug on CFM to this version?
  • x
  • convention:

mic.perez Created Mar 2, 2018 04:46:20 Helpful(0) Helpful(0)

Posted by quick at 2018-02-24 15:01 now,R9 has versions V200R009C00SPC300 and V200R009C00SPC302.Which version do you use?There are some ...
I use the V200R009C00SPC090T version. There is bug on CFM to this version?
  • x
  • convention:

StarOfWest Created Mar 22, 2018 17:34:13 Helpful(0) Helpful(0)

Hi Mic,

I never encounter this bug before, I recommend to get in touch with TAC to check it.
http://e.huawei.com/en/service-hotline-query
  • x
  • convention:

“We only get answers to the questions that we ask.” physicist Werner Heisenberg

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top