[All About Switches - Configuration Examples] Example for Configuring Unified Ac Highlighted

Created May 12, 2015 14:32:04Latest reply Aug 24, 2016 03:51:52 3554 1 2 0

Example for Configuring Unified Access for Wired and Wireless Users

Overview of Unified Access for Wired and Wireless Users

In real-world situations, both wired and wireless users need to access one network. For example, the PCs and printers of a company connect to the network in wired mode, and laptops and mobile phones wirelessly connect to the network. After the unified access for wired and wireless users is configured on a network, the network allows access of both wired and wireless users, and manage all the users in a unified manner.

Configuration Notes

l   This example applies to WLAN AC service deployment on X1E interface cards used on the S12700.

l   In this example, the security policy is WPA2-PSK-CCMP. To ensure network security, configure an appropriate security policy according to service requirements.

l   In tunnel forwarding mode, the management VLAN and service VLAN cannot be the same. In direct forwarding mode, you are advised not to configure the management VLAN and service VLAN to be the same.

l   If direct forwarding is used, configure port isolation on the interfaces directly connected to APs. If port isolation is not configured, unnecessary broadcast packets will be transmitted in the VLANs or WLAN users on different APs can directly communicate at Layer 2.

l   Configure the management VLAN and service VLAN:

       In tunnel forwarding mode, service packets are encapsulated in a CAPWAP tunnel, and then forwarded to the AC. The AC then forwards the packets to the upper-layer network or APs. Therefore, service packets and management packets can be normally forwarded as long as the network between the AC and APs is added to the management VLAN and the network between the AC and upper-layer network is added to the service VLAN.

       In direct forwarding mode, service packets are not encapsulated into a CAPWAP tunnel, but are directly forwarded to the upper-layer network or APs. Therefore, service packets and management packets can be normally forwarded only when the network between the AC and APs is added to the management VLAN and the network between the APs and upper-layer network is added to the service VLAN.

l   Configure the source interface:

       In V200R005 and V200R006, run the wlan ac source interface { loopback loopback-number | vlanif vlan-id } command in the WLAN view to configure the source interface.

       In V200R007, run the capwap source interface { loopback loopback-number | vlanif vlan-id } command in the system view to configure the source interface.

l   The following table lists applicable products and versions.

Table 1-1 Applicable products and versions

Software Version

Product Model

AP Model and Version

V200R005C00

S12700

V200R005C00:

AP2010DN, AP3010DN-AGN, AP5010DN-AGN, AP5010SN-GN, AP5030DN, AP5130DN, AP6010SN-GN, AP6010DN-AGN, AP6310SN-GN, AP6510DN-AGN, AP6610DN-AGN, AP7110DN-AGN, and AP7110SN-GN

V200R006C00

S12700

V200R005C00:

AP2010DN, AP3010DN-AGN, AP5010DN-AGN, AP5010SN-GN, AP5030DN, AP5130DN, AP6010SN-GN, AP6010DN-AGN, AP6310SN-GN, AP6510DN-AGN, AP6610DN-AGN, AP7110DN-AGN, and AP7110SN-GN

V200R007C00

S12700

V200R005C10:

AP2010DN, AP3010DN-AGN, AP5010DN-AGN, AP5010SN-GN, AP5030DN, AP5130DN, AP6010SN-GN, AP6010DN-AGN, AP6310SN-GN, AP6510DN-AGN, AP6610DN-AGN, AP7110DN-AGN, AP7110SN-GN, AP8030DN, and AP8130DN

V200R005C20:

AP7030DE and AP9330DN

 

Networking Requirements

An enterprise needs to deploy a wired and a wireless network in an office building to meet service requirements. To make management and maintenance easy, the enterprise requires that wired and wireless users be centrally managed on the AC. Meantime, the enterprise needs to control bandwidth of each user to avoid network congestion and improve the Internet access experience.

As shown in Figure 1-1, the AC connects to the egress gateway Router in the uplink direction. In the downlink direction, the AC connects to and manages wired users through the S5700-1 access switch, and manages APs through the S5700-2 access switch to provide wireless services for STAs. The S5700-2 is a PoE switch and directly provides power to connected APs. AP1 and AP2 provide wireless coverage for Area1 and Area2 respectively. Link aggregation is configured between the AC and S5700-1 as well as S5700-2 to increase bandwidth between the AC and access switches and improve network reliability.

To facilitate network planning and management, the access switches are only used to transparently transmit data at Layer 2, and all gateways are configured on the AC.

The AC functions as the DHCP server to allocate IP addresses to APs, STAs, and PCs.

The bandwidth per user is controlled using traffic profiles.

Figure 1-1 Networking diagram for configuring unified access for wired and wireless users

 

Data Planning

Table 1-2 Data planning

Item

Data

Description

Eth-Trunk 1

AC: Add GE1/0/2 and GE1/0/4 to Eth-Trunk 1.

S5700-1: Add GE0/0/1 and GE0/0/4 to Eth-Trunk 1.

Configure Eth-Trunk 1 between the AC and access switch to increase bandwidth and improve network reliability.

Eth-Trunk 2

AC: Add GE1/0/3 and GE1/0/5 to Eth-Trunk 2.

S5700-2: Add GE0/0/1 and GE0/0/4 to Eth-Trunk 2.

Configure Eth-Trunk 2 between the AC and access switch to increase bandwidth and improve network reliability.

AC's source interface address

10.23.100.1/24

None

WMM profile

Name: wmm

None

Radio profile

Name: radio

None

Security profile

l  Name: security

l  Security and authentication policy: WPA2+PSK

l  Authentication key: huawei123

l  Encryption mode: CCMP

None

Traffic profile

Name: traffic

None

Service set

l  Name: area1

l  SSID: area1

l  WLAN virtual interface: WLAN-ESS1

l  Data forwarding mode: direct forwarding

Provides network coverage for Area1.

l  Name: area2

l  SSID: area2

l  WLAN virtual interface: WLAN-ESS2

l  Data forwarding mode: direct forwarding

Provides network coverage for Area2.

DHCP server

The AC functions as the DHCP server to allocate IP addresses to APs, STAs, and PCs.

None

AP gateway and IP address pool range

VLANIF 100: 10.23.100.1/24

10.23.100.2-10.23.100.254/24

None

STA gateway and IP address pool range

VLANIF 101: 10.23.101.1/24

10.23.101.2-10.23.101.254/24

STA gateway and IP address pool range in Area1

VLANIF 102: 10.23.102.1/24

10.23.102.2-10.23.102.254/24

STA gateway and IP address pool range in Area2

PC gateway and IP address pool range

VLANIF 103: 10.23.103.1/24

10.23.103.2-10.23.103.254/24

None

 

Configuration Roadmap

The configuration roadmap is as follows:

2.         Configure all network devices to enable APs, S5700s, and the AC to communicate with upper-layer devices.

3.         Configure the AC as a DHCP server to assign IP addresses to APs, wired users, and wireless users. The configuration on the wired user side is complete.

4.         Configure basic WLAN services, including AC system parameters, AP management, and WLAN service parameters.

5.         Configure VAPs and deliver VAP parameters to APs. The configuration on the wireless user side is complete.

6.         Verify the configuration to ensure that both wired and wireless users can access the Internet.

Procedure

                               Step 2     Configure network devices to communicate with each other.

# Add interfaces of the S5700-1 connected to PC1 and PC2 to VLAN 103 (VLAN used by wired data). Configure Eth-Trunk 1 between the S5700-1 and AC and add it to VLAN 103.

[HUAWEI] sysname S5700-1

[S5700-1] vlan batch 103

[S5700-1] interface gigabitethernet 0/0/2

[S5700-1-GigabitEthernet0/0/2] port link-type access

[S5700-1-GigabitEthernet0/0/2] port default vlan 103

[S5700-1-GigabitEthernet0/0/2] quit

[S5700-1] interface gigabitethernet 0/0/3

[S5700-1-GigabitEthernet0/0/3] port link-type access

[S5700-1-GigabitEthernet0/0/3] port default vlan 103

[S5700-1-GigabitEthernet0/0/3] quit

[S5700-1] interface eth-trunk 1 //Configure an Eth-Trunk to improve network bandwidth and reliability.

[S5700-1-Eth-Trunk1] trunkport gigabitethernet 0/0/1 0/0/4

[S5700-1-Eth-Trunk1] port link-type trunk

[S5700-1-Eth-Trunk1] port trunk allow-pass vlan 103

[S5700-1-Eth-Trunk1] quit

 

# On the S5700-2, add GE0/0/2 connected to AP1 to VLAN 100 (management VLAN) and VLAN 101 (service VLAN), and GE0/0/3 connected to AP2 to VLAN 100 (management VLAN) and VLAN 102 (service VLAN). Configure Eth-Trunk 2 between the S5700-2 and AC and add it to VLAN 100, VLAN 101, and VLAN 102.

<HUAWEI> system-view

[HUAWEI] sysname S5700-2

[S5700-2] vlan batch 100 to 102

[S5700-2] interface gigabitethernet 0/0/2

[S5700-2-GigabitEthernet0/0/2] port link-type trunk

[S5700-2-GigabitEthernet0/0/2] port trunk pvid vlan 100

[S5700-2-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101

[S5700-2-GigabitEthernet0/0/2] port-isolate enable //Configure port isolation to reduce unnecessary broadcast packets in the VLANs or prevent direct Layer 2 communication between WLAN users of different APs.

[S5700-2-GigabitEthernet0/0/2] quit

[S5700-2] interface gigabitethernet 0/0/3

[S5700-2-GigabitEthernet0/0/3] port link-type trunk

[S5700-2-GigabitEthernet0/0/3] port trunk pvid vlan 100

[S5700-2-GigabitEthernet0/0/3] port trunk allow-pass vlan 100 102

[S5700-2-GigabitEthernet0/0/3] port-isolate enable

[S5700-2-GigabitEthernet0/0/3] quit

[S5700-2] interface eth-trunk 2

[S5700-2-Eth-Trunk2] trunkport gigabitethernet 0/0/1 0/0/4

[S5700-2-Eth-Trunk2] port link-type trunk

[S5700-2-Eth-Trunk2] port trunk allow-pass vlan 100 to 102

[S5700-2-Eth-Trunk2] quit

 

# Configure Eth-Trunk 1 between the AC and S5700-1 connected to wired users and add Eth-Trunk 1 to VLAN 103. Configure Eth-Trunk 2 between the AC and S5700-2 connected to wireless users and add Eth-Trunk 2 to VLAN 100, VLAN 101, and VLAN 102. Add GE1/0/1 that connects the AC to the upper-layer network to VLAN 101, VLAN 102, and VLAN 103.

[HUAWEI] sysname AC

[AC] vlan batch 100 to 103

[AC] interface gigabitethernet 1/0/1

[AC-GigabitEthernet1/0/1] port link-type trunk

[AC-GigabitEthernet1/0/1] port trunk allow-pass vlan 101 to 103

[AC-GigabitEthernet1/0/1] quit

[AC] interface eth-trunk 1

[AC-Eth-Trunk1] trunkport GigabitEthernet 1/0/2 1/0/4

[AC-Eth-Trunk1] port link-type trunk

[AC-Eth-Trunk1] port trunk allow-pass vlan 103

[AC-Eth-Trunk1] quit

[AC] interface eth-trunk 2

[AC-Eth-Trunk2] trunkport GigabitEthernet 1/0/3 1/0/5

[AC-Eth-Trunk2] port link-type trunk

[AC-Eth-Trunk2] port trunk allow-pass vlan 100 to 102

[AC-Eth-Trunk2] quit

 

                               Step 3     Configure the AC as a DHCP server to assign IP addresses to PCs, APs, and STAs.

# Configure the AC to assign IP addresses to APs from an interface address pool.

[AC] dhcp enable

[AC] interface vlanif 100

[AC-Vlanif100] description manage_ap //Configure description for the VLANIF interface to help users know the interface functions.

[AC-Vlanif100] ip address 10.23.100.1 24

[AC-Vlanif100] dhcp select interface //Configure an interface address pool to assign IP addresses to APs.

[AC-Vlanif100] quit

 

# Configure the AC to assign IP addresses to the PCs from the global address pool.

[AC] interface vlanif 103

[AC-Vlanif103] description manage_pc

[AC-Vlanif103] ip address 10.23.103.1 24

[AC-Vlanif103] dhcp select global //Configure a global address pool to assign IP addresses to PCs.

[AC-Vlanif103] quit

[AC] ip pool 103 //The detailed configuration mode for the IP address pool.

[AC-ip-pool-103] gateway-list 10.23.103.1

[AC-ip-pool-103] network 10.23.103.0 mask 24

[AC-ip-pool-103] quit

 

# Configure the AC to assign IP addresses to the STAs from the global address pool. The AC assigns IP addresses to STAs connected to AP1 from the address pool VLANIF 101 and to STAs connected to AP2 from the address pool VLANIF 102.

[AC] interface vlanif 101

[AC-Vlanif101] description sta_pool1

[AC-Vlanif101] ip address 10.23.101.1 24

[AC-Vlanif101] dhcp select global

[AC-Vlanif101] quit

[AC] ip pool 101

[AC-ip-pool-101] gateway-list 10.23.101.1

[AC-ip-pool-101] network 10.23.101.0 mask 24

[AC-ip-pool-101] quit

[AC] interface vlanif 102

[AC-Vlanif102] description sta_pool2

[AC-Vlanif102] ip address 10.23.102.1 24

[AC-Vlanif102] dhcp select global

[AC-Vlanif102] quit

[AC] ip pool 102

[AC-ip-pool-102] gateway-list 10.23.102.1

[AC-ip-pool-102] network 10.23.102.0 mask 24

[AC-ip-pool-102] quit

 

                               Step 4     Configure AC system parameters.

# Configure the country code.

[AC] wlan ac-global country-code cn //Configure the AC country code. Radio features of APs managed by the AC must conform to local laws and regulations. The default country code is CN.

Warning: Modifying the country code will clear channel configurations of the AP 

radio using the country code and reset the AP. If the new country code does not 

support the radio, all configurations of the radio are cleared. Continue?[Y/N]:y

 

# Configure the AC ID and carrier ID.

[AC] wlan ac-global ac id 1 carrier id other //The default AC ID is 0. Set the AC ID to 1.

# Configure the AC's source interface.

[AC] capwap source interface vlanif 100

[AC] wlan

 

                               Step 5     Manage APs on the AC.

# Check the AP type ID after obtaining the APs' MAC addresses.

[AC-wlan-view] display ap-type all

  All AP types information:

  ------------------------------------------------------------------------------

  ID     Type

  ------------------------------------------------------------------------------

  17     AP6010SN-GN

  19     AP6010DN-AGN

  21     AP6310SN-GN

  23     AP6510DN-AGN

  25     AP6610DN-AGN

  27     AP7110SN-GN

  28     AP7110DN-AGN

  29     AP5010SN-GN

  30     AP5010DN-AGN

  31     AP3010DN-AGN

  33     AP6510DN-AGN-US

  34     AP6610DN-AGN-US

  35     AP5030DN

  36     AP5130DN

  37     AP7030DE

  38     AP2010DN

  39     AP8130DN

  40     AP8030DN

  42     AP9330DN

  ------------------------------------------------------------------------------

  Total number: 19

# Set the AP authentication mode to MAC address authentication (default setting). Add the APs offline according to the obtained AP type ID. Assume that the AP type is AP6010DN-AGN and the MAC addresses of the APs are 60de-4476-e360 and dcd2-fc04-b500.

[AC-wlan-view] ap id 1 type-id 19 mac 60de-4476-e360 //Add an AP offline.

[AC-wlan-ap-1] quit

[AC-wlan-view] ap id 2 type-id 19 mac dcd2-fc04-b500 //Add the other AP offline.

[AC-wlan-ap-2] quit

# Configure an AP region and add the APs to the AP region.

[AC-wlan-view] ap-region id 10 //Create the AP region 10.

[AC-wlan-ap-region-10] quit

[AC-wlan-view] ap id 1

[AC-wlan-ap-1] region-id 10 //Add the AP with ID 1 to AP region 10. An AP joins region 0 by default.

[AC-wlan-ap-1] quit

[AC-wlan-view] ap id 2

[AC-wlan-ap-2] region-id 10

[AC-wlan-ap-2] quit

 

# Power on the APs and run the display ap all command to check the AP running status. If the AP State field displays as normal, the APs are online on the AC.

[AC-wlan-view] display ap all

  All AP(s) information:

  Normal[2],Fault[0],Commit-failed[0],Committing[0],Config[0],Download[0]

  Config-failed[0],Standby[0],Type-not-match[0],Ver-mismatch[0]

  ------------------------------------------------------------------------------

  AP    AP               AP              Profile   AP              AP

                                         /Region

  ID    Type             MAC             ID        State           Sysname

  ------------------------------------------------------------------------------

  1     AP6010DN-AGN     60de-4476-e360    0/10    normal         ap-1

  2     AP6010DN-AGN     dcd2-fc04-b500    0/10    normal         ap-2

  ------------------------------------------------------------------------------

  Total number: 2,printed: 2

 

                               Step 6     Configure WLAN service parameters.

# Create the WMM profile wmm.

[AC-wlan-view] wmm-profile name wmm id 1

[AC-wlan-wmm-prof-wmm] quit

 

# Create the radio profile radio and bind the WMM profile wmm to the radio profile.

[AC-wlan-view] radio-profile name radio id 1 

[AC-wlan-radio-prof-radio] wmm-profile name wmm 

[AC-wlan-radio-prof-radio] quit

[AC-wlan-view] quit

# Create WLAN-ESS interface 1 and WLAN-ESS interface 2.

[AC] interface wlan-ess 1

[AC-Wlan-Ess1] port trunk allow-pass vlan 101 // Add the WLAN-ESS interface to the service VLAN.

[AC-Wlan-Ess1] quit

[AC] interface wlan-ess 2

[AC-Wlan-Ess2] port trunk allow-pass vlan 102

[AC-Wlan-Ess2] quit

 

# Create the security profile security.

[AC] wlan

[AC-wlan-view] security-profile name security id 1

[AC-wlan-sec-prof-security] security-policy wpa2 //Set the security policy to WPA2.

[AC-wlan-sec-prof-security] wpa2 authentication-method psk pass-phrase cipher huawei123 encryption-method ccmp //Set the encryption mode to PSK+CCMP.

[AC-wlan-sec-prof-security] quit

 

# Create the traffic profile traffic and set the STA's uplink rate limit to 2000 kbit/s and downlink rate limit to 2400 kbit/s.

[AC-wlan-view] traffic-profile name traffic id 1

[AC-wlan-traffic-prof-traffic] rate-limit client up 2000

[AC-wlan-traffic-prof-traffic] rate-limit client down 2400

[AC-wlan-traffic-prof-traffic] quit

 

# Create service sets area1 and area2, and bind the WLAN-ESS interfaces, security profile, and traffic profile to the service sets. Set the forwarding mode to direct forwarding (default setting) and the maximum number of access users to 128 for each service set.

[AC-wlan-view] service-set name area1 id 1

[AC-wlan-service-set-area1] ssid area1 //Set the SSID name.

[AC-wlan-service-set-area1] wlan-ess 1 //Bind the WLAN-ESS interface to the service set.

[AC-wlan-service-set-area1] security-profile name security //Bind the security profile to the service set.

[AC-wlan-service-set-area1] traffic-profile name traffic //Bind the traffic profile to the service set.

[AC-wlan-service-set-area1] service-vlan 101 //Bind the service VLAN to the service set.

[AC-wlan-service-set-area1] forward-mode direct-forward //Set the forwarding mode to direct forwarding.

[AC-wlan-service-set-area1] max-user-number 128 //Set the maximum number of access users to 128 for the service set.

[AC-wlan-service-set-area1] quit

[AC-wlan-view] service-set name area2 id 2

[AC-wlan-service-set-area2] ssid area2

[AC-wlan-service-set-area2] wlan-ess 2

[AC-wlan-service-set-area2] security-profile name security

[AC-wlan-service-set-area2] traffic-profile name traffic

[AC-wlan-service-set-area2] service-vlan 102

[AC-wlan-service-set-area2] forward-mode direct-forward

[AC-wlan-service-set-area2] max-user-number 128 //Set the maximum number of access users to 128 for the service set.

[AC-wlan-service-set-area2] quit                             

  • x
  • convention:

All_About_Switch     Created May 12, 2015 14:32:32 Helpful(1) Helpful(1)

                                    Step 7     Configure VAPs and deliver the VAP configuration to the AP.

# Configure a VAP.

[AC-wlan-view] ap 1 radio 0
[AC-wlan-radio-1/0] radio-profile name radio //Bind the radio profile to the radio.
[AC-wlan-radio-1/0] service-set name area1 //Bind the service set to the radio. A VAP is generated after the binding.
[AC-wlan-radio-1/0] quit
[AC-wlan-view] ap 2 radio 0
[AC-wlan-radio-2/0] radio-profile name radio
[AC-wlan-radio-2/0] service-set name area2
[AC-wlan-radio-2/0] quit

# Deliver the configuration.

[AC-wlan-view] commit all //After the WLAN service configuration is complete on the AC, the configuration takes effect after you deliver it to the APs.
Warning: Committing configuration may cause service interruption, continue?[Y/N]
:y                             

                                   Step 8     Verify the configuration.

# After the configuration is complete, run the display vap ap 1 radio 0 and display vap ap 2 radio 0 commands. The command output shows that the VAPs have been created.

[AC-wlan-view] display vap ap 1 radio 0

  All VAP Information(Total-1):      

  SS: Service-set     BP: Bridge-profile     MP: Mesh-profile                   

  ----------------------------------------------------------------------        

  AP ID  Radio ID  SS ID  BP ID  MP ID  WLAN ID  BSSID           Type           

  1      0         1      -      -      1        60DE-4476-E360  service        

  ----------------------------------------------------------------------

  Total: 1 

[AC-wlan-view] display vap ap 2 radio 0

  All VAP Information(Total-1):      

  SS: Service-set     BP: Bridge-profile     MP: Mesh-profile                   

  ----------------------------------------------------------------------        

  AP ID  Radio ID  SS ID  BP ID  MP ID  WLAN ID  BSSID           Type           

  2      0         2      -      -      1        DCD2-FC04-B500  service        

  ----------------------------------------------------------------------

  Total: 1

# STAs discover the WLAN with SSIDs area1 and area2 and associate with the WLAN. The STAs are allocated IP addresses. After you enter the pre-shared key, the STAs can access the wireless network. Run the display station assoc-info command on the AC. The command output shows that the STAs have connected to the WLAN area1 and area2.

[AC-wlan-view] display station assoc-info ap 1 radio 0

  ------------------------------------------------------------------------------

  STA MAC          AP ID   RADIO ID  SS ID    SSID 

  ------------------------------------------------------------------------------

  9021-55dc-3e17   1       0         1        area1

  ------------------------------------------------------------------------------

  Total stations: 1

[AC-wlan-view] display station assoc-info ap 2 radio 0

  ------------------------------------------------------------------------------

  STA MAC          AP ID   RADIO ID  SS ID    SSID 

  ------------------------------------------------------------------------------

  9544-623a-531a   2       0         2        area2

  ------------------------------------------------------------------------------

  Total stations: 1

# STAs and PCs obtain IP addresses and connect to the network normally.

----End

Summary

l   The interfaces directly connected to the APs, such as GE0/0/2 and GE0/0/3 of the S5700-2 must be configured with PVIDs.

l   If the APs cannot go online, first check whether the server assigning IP addresses to the APs is correctly configured.

Configuration Files

l   Configuration file of the S5700-1

#

sysname S5700-1

#

vlan batch 103

#                                 

interface Eth-Trunk1                 

 port link-type trunk            

 port trunk allow-pass vlan 103         

#

interface GigabitEthernet0/0/1         

 eth-trunk 1 

#

interface GigabitEthernet0/0/2

 port link-type access

 port default vlan 103

#

interface GigabitEthernet0/0/3

 port link-type access

 port default vlan 103

#

interface GigabitEthernet0/0/4         

 eth-trunk 1 

#

return

l   Configuration file of the S5700-2

#

sysname S5700-2

#

vlan batch 100 to 102

#                                 

interface Eth-Trunk2                 

 port link-type trunk            

 port trunk allow-pass vlan 100 to 102   

#

interface GigabitEthernet0/0/1         

 eth-trunk 2 

#

interface GigabitEthernet0/0/2

 port link-type trunk

 port trunk pvid vlan 100

 port trunk allow-pass vlan 100 to 101

 port-isolate enable group 1

#

interface GigabitEthernet0/0/3

 port link-type trunk

 port trunk pvid vlan 100

 port trunk allow-pass vlan 100 102

 port-isolate enable group 1

#

interface GigabitEthernet0/0/4         

 eth-trunk 2 

#

return

l   Configuration file of the AC

#

 sysname AC

#

vlan batch 100 to 103

#

wlan ac-global carrier id other ac id 1 

#

dhcp enable

#

ip pool 103

 gateway-list 10.23.103.1

 network 10.23.103.0 mask 255.255.255.0 

#

ip pool 101

 gateway-list 10.23.101.1

 network 10.23.101.0 mask 255.255.255.0 

#

ip pool 102

 gateway-list 10.23.102.1

 network 10.23.102.0 mask 255.255.255.0 

# 

interface Vlanif100

 description manage_ap 

 ip address 10.23.100.1 255.255.255.0 

 dhcp select interface 

#

interface Vlanif101

 description sta_pool1 

 ip address 10.23.101.1 255.255.255.0 

 dhcp select global

#

interface Vlanif102

 description sta_pool2 

 ip address 10.23.102.1 255.255.255.0 

 dhcp select global

#

interface Vlanif103

 description manage_pc

 ip address 10.23.103.1 255.255.255.0 

 dhcp select global

#                                  

interface Eth-Trunk1                 

 port link-type trunk            

 port trunk allow-pass vlan 103   

#                                 

interface Eth-Trunk2                

 port link-type trunk            

 port trunk allow-pass vlan 100 to 102   

#

interface GigabitEthernet1/0/1 

 port link-type trunk

 port trunk allow-pass vlan 101 to 103

#

interface GigabitEthernet1/0/2 

 eth-trunk 1

#

interface GigabitEthernet1/0/3 

 eth-trunk 2

#

interface GigabitEthernet1/0/4 

 eth-trunk 1

#

interface GigabitEthernet1/0/5 

 eth-trunk 2

#

interface Wlan-Ess1

 port trunk allow-pass vlan 101

#

interface Wlan-Ess2

 port trunk allow-pass vlan 102

#

capwap source interface vlanif100

#

wlan

 ap-region id 10

 ap id 1 type-id 19 mac 60de-4476-e360 sn 210235449210CB000011

  region-id 10 

 ap id 2 type-id 19 mac dcd2-fc04-b500 sn 210235568010D1000032

  region-id 10

 wmm-profile name wmm id 1 

 traffic-profile name traffic id 1 

  rate-limit client up 2000

  rate-limit client down 2400 

 security-profile name security id 1 

  security-policy wpa2                      

  wpa2 authentication-method psk pass-phrase cipher %@%@}PSoXN{buC{{i+L![@/I<|C"%@%@ encryption-method ccmp

 service-set name area1 id 1         

  max-user-number 128      

  wlan-ess 1     

  ssid area1     

  traffic-profile id 1     

  security-profile id 1    

  service-vlan 101         

 service-set name area2 id 2        

  max-user-number 128      

  wlan-ess 2     

  ssid area2     

  traffic-profile id 1     

  security-profile id 1    

  service-vlan 102         

 radio-profile name radio id 1       

  wmm-profile id 1         

 ap 1 radio 0    

  radio-profile id 1       

  service-set id 1 wlan 1  

 ap 2 radio 0    

  radio-profile id 1       

  service-set id 2 wlan 1  

#

return     

 



★★★Summary★★★ All About Huawei Switch Features and Configurations 

This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top