[ASK] How should I configure the client of QinQ?

Created Jan 03, 2016 06:44:17Latest reply Jan 04, 2016 11:08:54 1239 3 0 0

Hi! I have topolgy like below. I have configure PE1 and PE2 interface gig0/0/1 as trunk, and PE1 and PE2 gig0/0/2 interface as dot1-tunnel. So, if I want to create a simulation of QinQ, how should I configure the CE1 and C2 interface gig0/0/1 facing the dit1q-tunnel interface? I use trunk for them and allow the VLAN of customer, but the PING result show unreachable. VLAN 100 is provider VLAN and VLAN 50 is Customer VLAN. I am using ENSP to simulate this. Here is my configuration:

PE1:

#
sysname Huawei
#
vlan batch 100
#
interface Vlanif1

#

interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/2
port link-type dot1q-tunnel
port default vlan 100
#

PE2:

#
sysname Huawei
#
vlan batch 100
#
interface Vlanif1

#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/2
port link-type dot1q-tunnel
port default vlan 100
#


Topology I used

  • x
  • convention:

user_2790689  Expert   Created Jan 04, 2016 10:42:09 Helpful(0) Helpful(0)

wait for expert to solve this problem.
  • x
  • convention:

who_knows  Mentor   Created Jan 04, 2016 10:47:12 Helpful(0) Helpful(0)

Right now ENSP cannot support QinQ feature. Maybe you should use real devices to test QinQ.

  • x
  • convention:

Eka Ramawati     Created Jan 04, 2016 11:08:54 Helpful(0) Helpful(0)

Ya, I see in some article and Huawei forum said that. I am wasting time to solve it, and I just realize it. I see about B370. What product is that? Is it switch or something like ENSP?

  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top