AR550 -8FE-D-H Interface type Trunk -> Access procedure

Created: May 20, 2019 18:51:31Latest reply: May 21, 2019 18:45:08 122 10 0 0

Hi;


I'm trying to switch back an interface which was defined inTrunk link type to Access link type.

I've tried different ways, but I've always the same error as shown below.


*****************************************************************************************************

interface Ethernet0/0/4

 port link-type trunk

 port trunk pvid vlan 999

 port trunk allow-pass vlan 12 45

 stp bpdu-filter enable


[SWITCH]interface Ethernet 0/0/4

[SWITCH-Ethernet0/0/4]port link-type access

Error: Please renew the default configurations.

[SWITCH-Ethernet0/0/4]

****************************************************************************************************


So, is it possible do that without reset factory default of the switch?


Thanks in advance.


  • x
  • convention:

uzzi  Visitor   Created May 20, 2019 19:06:47 Helpful(0) Helpful(0)

Usually you can go to interface and type "undo port link-type trunk" and this can remove it, can you please share the output of "diplay this" from inside the interface ethernet 0/0/4 ? Moreover you can run "clear configuration interface Ethernet 0/0/4"

no need to reset switch only interface reset can solve the problem, for more information you can visit below link which briefly more.
https://support.huawei.com/enter ... ons-on-an-interface


Hope that clear the confusion.

Kindest regards,
Uzair
  • x
  • convention:

Kindest Regards
Muhammad Uzair
HCIE #6776
Moon1980     Created May 20, 2019 20:58:42 Helpful(0) Helpful(0)

Many thanks;

But it remains the same. I've found these solutions on the web as well, but not working.
*****************************************************************
[SWITCH-Ethernet0/0/4]undo port link-type trunk
^
Error:Too many parameters found at '^' position.
[SWITCH-Ethernet0/0/4]quit
[SWITCH]clear configuration interface Ethernet 0/0/4
^
Error: Unrecognized command found at '^' position.
[SWITCH]
************************************************************************
Regards;
  • x
  • convention:

Popeye_Wang  Enthusiast Technician   Created May 21, 2019 09:02:36 Helpful(0) Helpful(0)

Posted by Moon1980 at 2019-05-20 20:58 Many thanks;But it remains the same. I've found these solutions on the web as well, but not working. ...
No need to use the undo port link-type command, but you must clear the pvid and allow-pass vlan of the trunk first.
interface Ethernet0/0/4
undo port trunk pvid vlan
undo port trunk allow-pass vlan 12 45
port link-type access

And the Clear configuration interface command can be used only in V200R001C00 and later versions
  • x
  • convention:

uzzi  Visitor   Created May 21, 2019 13:34:58 Helpful(0) Helpful(0)

Okay dear it should work in this way, please go through with below settings.

undo port trunk pvid vlan 999
undo port trunk allow-pass vlan 12 45
undo port link-type

now port settings have been removed and you can use it in access mode.

Hope that help.

Kindest regards,
Uzair
  • x
  • convention:

Kindest Regards
Muhammad Uzair
HCIE #6776
uzzi  Visitor   Created May 21, 2019 14:04:15 Helpful(0) Helpful(0)

Popeye_Wang answer is absolutely right, last command "undo port link-type" is not mandatory even if it is there you can use "port link-type access" directly and it should work.


Hope that help.

Kindest regards,
Uzair
  • x
  • convention:

Kindest Regards
Muhammad Uzair
HCIE #6776
Moon1980     Created May 21, 2019 15:30:00 Helpful(0) Helpful(0)

Many thanks to both of you.

But, I did what you told me and here is the result.

#
interface Ethernet0/0/4
port link-type trunk
undo port trunk allow-pass vlan 1
stp bpdu-filter enable
#

And when I want to do the last command ("undo port link-type"), I've got the same issue.

[SWITCH-Ethernet0/0/4]undo port link-type
Error: Please renew the default configurations.
[SWITCH-Ethernet0/0/4]

Regards;
  • x
  • convention:

Moon1980     Created May 21, 2019 15:33:43 Helpful(0) Helpful(0)

Sorry Uzair.

I did both of them. Same result.


[SWITCH-Ethernet0/0/4]port link-type access
Error: Please renew the default configurations.
[SWITCH-Ethernet0/0/4]
Regards;
  • x
  • convention:

uzzi  Visitor   Created May 21, 2019 17:21:28 Helpful(0) Helpful(0)

Try below 2 commands please.

"port trunk allow-pass vlan 1"
"port link-type access"

This should work, right now you have removed native vlan from port and until there is statement "port trunk allow-pass" it will not remove the existing configuration.

Hope that help.

Kindest regards,
Uzair
  • x
  • convention:

Kindest Regards
Muhammad Uzair
HCIE #6776
Moon1980     Created May 21, 2019 18:38:43 Helpful(0) Helpful(0)

Victory!

Many thanks to you Uzair and to you Popeye_Wang.

I'll note this quickly.

Have a nice day.

Regards;
  • x
  • convention:

12
Back to list

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top