AR 1200 HWTACACS config with cisco ACS

Created: Jun 1, 2016 21:00:41Latest reply: Jun 13, 2016 12:51:48 1226 3 0 0

Hi

i have AR 1200 series router at a branch and it has site-to-stie vpn with head office Csico ASA.

i am configuring HWTACACS on AR, to be authenticated with cisco ACS at head office, but i dont know whats wrong. the ACS not even getting any request from AR.


when i try to login with a usrname created on ACS, it gives the error


ACCESS DENIED

AUTHENTICATIION FAILED


AR ver is V200R007 (and i have configured AR as per the V200R007 document)... but may be something still missing..


please help !!

  • x
  • convention:

Z2N     Created Jun 7, 2016 14:04:56 Helpful(0) Helpful(0)

1.check whether the AR device is registered on ACS.

2.check the shared key is correct or not.

If confirm the two points, it still not work, I suggest you call GTAC for troubleshooting.

  • x
  • convention:

SHS     Created Jun 13, 2016 12:26:44 Helpful(0) Helpful(0)

顶顶顶顶。

  • x
  • convention:

s84034171     Created Jun 13, 2016 12:51:48 Helpful(0) Helpful(0)

Reply 2 #

my problem is solved...

acually i was missing a command in AR router under AAA config;


AAA -> HWTACACS -> SOURCE IP ADDRESS X.X.X.X

as soon i added this command, users started logging in with hwtacacs


thanks all for support



  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top