40G interface cannot turn up automatically on S6720

Created: Sep 19, 2019 03:16:49Latest reply: Sep 20, 2019 08:07:52 137 9 0 0
  Rewarded Hi-coins: 0 (problem resolved)

Hello forum, I got a problem during my switch upgrading. I am upgrading the S6720EI from V200R008 to V200R011, I found that the 40G interface cannot turn up automatically after the upgrading only after plugging it out and in manually. While this phenomenon doesn’t encountered on other version upgrading. I would like to know if this is designed or not. Thanks.


  • x
  • convention:

Featured Answers
chenhui
Admin Created Sep 20, 2019 08:07:52 Helpful(0) Helpful(0)

Posted by user_3445655 at 2019-09-19 09:35 Posted by umaryaqub at 2019-09-19 09:35Have to verified the duplex mode on both end of ports? As, its ...
Well, I checked with the R&D guys, they suspected the training mode traiggered this problem. If the training configuration does not exist on an interface of a switch running V200R009C00 or an earlier version, the training disable configuration is automatically generated on the interface after the system software is upgraded to a version later than V200R010C00. If the training configuration exists on the interface, the configuration remains unchanged after the system software is upgraded to a version later than V200R010C00. When connecting two devices, the training mode should be enable or disable on both ends simultaneously.
please check this https://support.huawei.com/hedex/hdx.do?docid=EDOC1100037168&id=traffic-pppoe&text=%252525253Cb%252525253Etraining%252525253C%252525252Fb%252525253E%2525252B%252525252840GE%2525252Binterface%2525252Bview%2525252529&lang=en

You can avoid this problem through plug cable out and in or configure training enable/ traning disable under the interface view.
  • x
  • convention:

All Answers
chenhui
chenhui Admin Created Sep 19, 2019 03:17:26 Helpful(0) Helpful(0)

@user_3445655 hello,
What is the device interconnection with this switch?
  • x
  • convention:

user_3445655
user_3445655 Created Sep 19, 2019 05:39:00 Helpful(0) Helpful(0)

Posted by chenhui at 2019-09-19 03:17 @user_3445655 hello,What is the device interconnection with this switch?
It’s another S6720-EI. We were planning to upgrade these two switches from V200R008 to V200R011, and the problem encountered after the upgrading of one switch completed.
  • x
  • convention:

chenhui
chenhui Admin Created Sep 19, 2019 06:40:30 Helpful(0) Helpful(0)

Posted by user_3445655 at 2019-09-19 05:39 It’s another S6720-EI. We were planning to upgrade these two switches from V200R008 to V200R011, ...
So you mean that two S6720-EI interconnected, the firmware version for them are V200R008 and V200R011, right?
  • x
  • convention:

umaryaqub
umaryaqub MVE Created Sep 19, 2019 07:02:25 Helpful(0) Helpful(0)

If you are connecting to the same 6720-EI, and making a stack using 40G interfaces, you have to make sure both have the same new version. In case of version mismatch, they will have issues.
  • x
  • convention:

A%20network%20professional%20eager%20to%20learn%20and%20help.I%20have%208%20years%20of%20network%20experience%20and%20I%20am%20working%20with%20Huawei%20VAP%20and%20looking%20after%20IP%20Projects%20design.
user_3445655
user_3445655 Created Sep 19, 2019 07:20:40 Helpful(0) Helpful(0)

Posted by chenhui at 2019-09-19 06:40 So you mean that two S6720-EI interconnected, the firmware version for them are V200R008 and V200R ...
Yes, exactly as you said.
  • x
  • convention:

user_3445655
user_3445655 Created Sep 19, 2019 07:23:08 Helpful(0) Helpful(0)

Posted by umaryaqub at 2019-09-19 07:02 If you are connecting to the same 6720-EI, and making a stack using 40G interfaces, you have to make ...
No, we are not using the iStack.
The problem could be resolved through plugging cable out and in, I just wondering what caused this problem.
  • x
  • convention:

umaryaqub
umaryaqub MVE Created Sep 19, 2019 08:02:46 Helpful(0) Helpful(0)

Posted by user_3445655 at 2019-09-19 04:23 No, we are not using the iStack.The problem could be resolved through plugging cable out and in, I ...
Have to verified the duplex mode on both end of ports? As, its duplex mismatch is there, it also causes the same issue.
  • x
  • convention:

A%20network%20professional%20eager%20to%20learn%20and%20help.I%20have%208%20years%20of%20network%20experience%20and%20I%20am%20working%20with%20Huawei%20VAP%20and%20looking%20after%20IP%20Projects%20design.
user_3445655
user_3445655 Created Sep 19, 2019 09:35:30 Helpful(0) Helpful(0)

Posted by umaryaqub at 2019-09-19 08:02Have to verified the duplex mode on both end of ports? As, its duplex mismatch is there, it also c ...

Yes, we checked. All is fine. It's a little strange.
  • x
  • convention:

chenhui
chenhui Admin Created Sep 20, 2019 08:07:52 Helpful(0) Helpful(0)

Posted by user_3445655 at 2019-09-19 09:35 Posted by umaryaqub at 2019-09-19 09:35Have to verified the duplex mode on both end of ports? As, its ...
Well, I checked with the R&D guys, they suspected the training mode traiggered this problem. If the training configuration does not exist on an interface of a switch running V200R009C00 or an earlier version, the training disable configuration is automatically generated on the interface after the system software is upgraded to a version later than V200R010C00. If the training configuration exists on the interface, the configuration remains unchanged after the system software is upgraded to a version later than V200R010C00. When connecting two devices, the training mode should be enable or disable on both ends simultaneously.
please check this https://support.huawei.com/hedex/hdx.do?docid=EDOC1100037168&id=traffic-pppoe&text=%252525253Cb%252525253Etraining%252525253C%252525252Fb%252525253E%2525252B%252525252840GE%2525252Binterface%2525252Bview%2525252529&lang=en

You can avoid this problem through plug cable out and in or configure training enable/ traning disable under the interface view.
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login