Got it

100G board unregistered

Latest reply: Jul 2, 2020 00:32:14 147 6 0 0

Hi


I have  NE40E-X2M16A .

and the board is 10-Port 100/1000Base-X-SFP Physical Interface Card(PIC).

But this board is showing unregistered. Please tell reason and suggest.


Slot #   Type    Online     Register     Status     Role   LsId   Primary      

-------------------------------------------------------------------------------

1        PIC     Present    Registered   Normal     OTHER  0      NA           

2        PIC     Present    Registered   Normal     OTHER  0      NA           

3        PIC     Present    Registered   Normal     OTHER  0      NA           

5        PIC     Present    Unregistered Abnormal   OTHER  0      NA           

6        PIC     Present    Registered   Normal     OTHER  0      NA           

7        PIC     Present    Registered   Normal     OTHER  0      NA           

9        PIC     Present    Registered   Normal     OTHER  0      NA           

10       PIC     Present    Registered   Normal     OTHER  0      NA           

17       NPU     Present    Registered   Normal     LC     0      Master       

18       NPU     Present    Registered   Normal     LC     0      Slave        

19       MPU     Present    Registered   Normal     MMB    0      Master       

20       MPU     Present    Registered   Normal     MMB    0      Slave        

21       PWR     Present    Registered   Normal     OTHER  0      NA           

22       PWR     Present    Registered   Normal     OTHER  0      NA           

23       FAN     Present    Registered   Normal     OTHER  0      NA           

24       CLK     Present    Registered   Normal     OTHER  0      Master       

25       CLK     Present    Registered   Normal     OTHER  0      Slave        

-------------------------------------------------------------------------------


and PIC status:


     display device pic-status

===============================================================================


Pic-status information :

--------------------------------------------------------------------------------

Pic#    Status       Type                      Port_count Init_result Logic_down

--------------------------------------------------------------------------------

17/1    Registered   ETH_10xGFD_CARD           10         SUCCESS     SUCCESS   

17/2    Registered   ETH_10xGFD_CARD           10         SUCCESS     SUCCESS   

17/3    Registered   ETH_10xGFD_CARD           10         SUCCESS     SUCCESS   

17/5    Unregistered ETH_2x50GB_CARD           0          NULL        NULL      

17/6    Registered   ETH_2x50GB_CARD           2          SUCCESS     SUCCESS   

17/7    Registered   ETH_2x50GB_CARD           2          SUCCESS     SUCCESS   

17/9    Registered   LAN_WAN_10x10GF_CARD      10         SUCCESS     SUCCESS   

17/10   Registered   LAN_WAN_10x10GF_CARD      10         SUCCESS     SUCCESS   


Alarm:


Index  Level    Date       Time           Info                                  

--------------------------------------------------------------------------------

1      Major    2020-07-01 00:42+03:00 Card slot 0/5 is failed, The card was 

                                          powered off[OID:1.3.6.1.4.1.2011.5.25.

                                          129.2.1.13,BasCode:69130]          


  • x
  • convention:

jason_hu
Admin Created Jul 1, 2020 10:38:51 Helpful(0) Helpful(0)

Hello,
It's nice to meet you in the community.
We're working on your problem. Please be patient.
View more
  • x
  • convention:

jason_hu
Admin Created Jul 1, 2020 10:52:50 Helpful(0) Helpful(0)

Hello,

If the interface board or SFU is not registered, perform the following operations:

  1. Check that the start-up time of the board has expired.

    The time required for a board to complete registration after it is powered on is called the start-up time.

    Normally, a board can complete the start-up process within 5 minutes. If the system software and related files need to be updated, a board can complete the start-up process within 10 minutes.

    Normally, a board can complete the start-up process within 2 minutes. If the system software and related files need to be updated, a board can complete the start-up process within 5 minutes.

    Wait until the start-up time expires. If the board is still unregistered when the start-up time expires, go to Step 2.

  2. Check that the board type is supported by the system software.

    Supported board types vary with system software versions. For the types of boards that are supported by this software version, see the chapter titled "Boards" in the HUAWEI NetEngine40E Universal Service Router Hardware Description. https://support.huawei.com/hedex/hdx.do?docid=EDOC1000170178&id=hw_board_series&lang=en

  3. If the board type is supported by this system software version but the board cannot be registered, go to Step 3.

  4. Check that the board has been powered on.

    Run the power on slot ? command in the user view. If "<null>" is displayed, all boards have been powered on.

    If the slot number of the board is displayed, the board is not powered on. Check whether the power supply of the slot where the board resides is normal. If the indicator on the board is on, the power supply of this slot is normal.

    If the device has a standby MPU and the power supply is normal but the board still cannot be registered, go to Step 4.

  • If the power supply of the slot is abnormal, contact Huawei technical support personnel.

  • If the power supply of the slot is normal but the system still informs that the board is not powered on, the power module on the board is faulty. In this case, you need to replace the board.

5. If a new board cannot be registered, remove the board and then insert it back. If the board still cannot be registered, go to Step 5.

6. Collect the following information and contact Huawei technical support personnel:

  • Results of the preceding operation procedure.

  • Configuration files, log files, and alarm files of the NE40E.

Glad to help you! Any further questions, let us know.

View more
  • x
  • convention:

Zahid_27 Created Jul 1, 2020 10:59:09
how to check the board type?  
jason_hu Reply Zahid_27  Created Jul 1, 2020 11:07:48
Run the display device [ pic-status | slot-id ] command to view information about the components installed on the NE40E. If [ pic-status | slot-id ] is specified, the command will display information about the broads.  
EdimarG
Created Jul 2, 2020 00:32:07 Helpful(1) Helpful(1)

Thanks for the information  
View more
  • x
  • convention:

EdimarG
Created Jul 2, 2020 00:32:14 Helpful(1) Helpful(1)

very useful
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

My Followers

Login and enjoy all the member benefits

Login

Huawei Enterprise Support Community
Huawei Enterprise Support Community
Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.