【运维小能手】因OLT上行口光功率衰减过大导致下挂MA5616传真不能正常使用

[复制链接]
dhthongbin
dhthongbin   版主    发表于 2016-9-1 20:34:58   最新回复:2016-09-02 11:10:41


问题描述


某地市MA5680T下挂一台MA5616,用户的传真有时只能收发一半,有时不能收发,电话正常。

网络架构由下至上为MA5616—MA5680T—S9306—SR(语音网关设备)






处理过程


1、  检查OLT和ONU上的数据配置,没有错误。

2、  检查了设备至用户电缆,之间的距离比较近,电缆也没问题。

3、在ONU侧测量收光在正常范围内,在OLT上查看收ONU侧光也正常

4、在MA5616上使用wireshark进行远程抓包(媒体流),发现用户在发传真时有将近3%的丢包率。此时在MA5616上PING语音网关最大丢包率为1.5%。

5、在MA5680T上创建语音VLAN的三层接口作为语音网关(上行口没有透传语音vlan),再在MA5616上PING语音网关,没有丢包,则丢包应该发生在MA5680T或者上层设备。

6、在S9306上PING测MA5680T有0.5%的丢包率,PING其它地市的OLT丢包率为0.0%。在MA5680T查看其上行端口收发光情况如下:

HW-MA5680T(config-if-scu-0/9)#display port ddm-info 0

  温度(°C)                             : 37.031248

  供电电压(伏特)                       : 3.319200

  发送偏置电流(毫安)                   : 10.424000

  发送功率(dBm)                        : -5.047332

  接收功率(dBm)                        : -27.241657

           现场测试MA5680T的上行光纤的收、发光分别为-27DB和-5DB,调整上行光路减小MA5680T侧收光衰减,传真收发故障消失。


根因


发传真对网络的线路质量要求较高,丢包率不能超过0.1%。当光路的衰减较大时,丢包率超过了传真要求的范围,就会出现传真时而能收发一半,时而不能收发的现象


解决方案


排除此类故障需要对软件配置及硬件做全面的检查,并按网络层级ping测,并且和某些特殊设备对接时,要全面了解对接设备属性,以便故障排查
琮琮
琮琮 发表于 2016-9-2 18:02
新的案例,get! 
跳转到指定楼层
许巍
许巍   小试牛刀    发表于 2016-9-1 22:12:40

OLT的故障千奇百怪,好贴
paidang
paidang   高级会员    发表于 2016-9-1 23:51:53

感谢分享,赞一个!
葱油
葱油   高级会员    发表于 2016-9-2 00:08:48

受益匪浅,支持一下,赞!!!
好开森
好开森   高级会员    发表于 2016-9-2 00:19:59

感谢分享
liyifei
liyifei   银牌会员    发表于 2016-9-2 00:36:26

赞一个!
yuangang
yuangang   高级会员    发表于 2016-9-2 00:47:34

支持一下
无限美好
无限美好   高级会员    发表于 2016-9-2 00:58:25

谢谢分享
二人转
二人转   高级会员    发表于 2016-9-2 10:25:37

很好!点赞!向你学习
阿浩
阿浩   高级会员    发表于 2016-9-2 10:36:28

学习啦,哈哈,赞!
12
返回列表
快速回复 返回顶部