华为AR路由器配置L2TP问题!!!

新人帖关闭 [复制链接]
youer
youer   小试牛刀    发表于 2016-8-11 18:01:59   最新回复:2016-08-19 14:32:01

本人网络方面是个小白,根据华为产品手册做了配置,遇到两个问题:(下文红字为问题,黑字是产品手册原文)
配置LNS 


# 配置公网IP地址及路由,假设访问公网路由的下一跳地址为202.1.1.2。


<Huawei> system-view
[Huawei] sysname LNS
[LNS] interface gigabitethernet 1/0/0
[LNS-GigabitEthernet1/0/0] ip address 202.1.1.1 255.255.255.0物理端口不能自定义IP地址
错误提示(我的SYSNAME是VPN):
[vpn-GigabitEthernet0/0/0]ip address 202.215.22.16 255.255.255.0
                             ^
Error: Unrecognized command found at '^' position.


[LNS-GigabitEthernet1/0/0] quit
[LNS] ip route-static 0.0.0.0 0 202.1.1.2# 配置L2TP用户的用户名为huawei,密码为Huawei@1234,用户类型固定为ppp。


[LNS] aaa
[LNS-aaa] local-user huawei password
Please configure the login password (8-128)
It is recommended that the password consist of at least 2 types of characters, i
ncluding lowercase letters, uppercase letters, numerals and special characters. 
Please enter password: 
Please confirm password:
Info: Add a new user.
Warning: The new user supports all access modes. The management user access mode
s such as Telnet, SSH, FTP, HTTP, and Terminal have security risks. You are advi
sed to configure the required access modes only.  
[LNS-aaa] local-user huawei service-type ppp
[LNS-aaa] quit# 定义一个地址池,为拨入用户分配地址。


[LNS] ip pool lns
[LNS-ip-pool-lns] network 192.168.1.0 mask 24
[LNS-ip-pool-lns] gateway-list 192.168.1.1
[LNS-ip-pool-lns] quit# 配置虚拟接口模板。


[LNS] interface virtual-template 1
[LNS-Virtual-Template1] ip address 192.168.1.1 255.255.255.0此处提示地址冲突
[vpn-Virtual-Template1]ip address 192.168.1.1 255.255.255.0
Error: The specified address conflicts with another address.
用dis cu命令看到:
interface Vlanif1                         
 ip address 192.168.1.1 255.255.255.0  



[LNS-Virtual-Template1] ppp authentication-mode chap
[LNS-Virtual-Template1] remote address pool lns
[LNS-Virtual-Template1] quit# 使能L2TP功能,并创建L2TP组编号为1。


[LNS] l2tp enable
[LNS] l2tp-group 1# 禁止隧道认证功能,Windows 7不支持隧道认证。


[LNS-l2tp1] undo tunnel authentication# 配置LNS绑定虚拟接口模板。


[LNS-l2tp1] allow l2tp virtual-template 1



求解!!
跳转到指定楼层
dhthongbin
dhthongbin   版主    发表于 2016-8-11 22:36:59

[LNS-GigabitEthernet1/0/0] ip address 202.1.1.1 255.255.255.0物理端口不能自定义IP地址
错误提示(我的SYSNAME是VPN):
[vpn-GigabitEthernet0/0/0]ip address 202.215.22.16 255.255.255.0
你看一下该接口有没有IP地址还你是ENSP模拟器还是真实设备
你第二个冲突肯定是有地址的给删除掉就可以了,看一下DIS IP INT B看看有没有地址,然后给删除就可以了。
youer
youer   小试牛刀    发表于 2016-8-19 14:32:01

dhthongbin 发表于 2016-08-11 22:36 [LNS-GigabitEthernet1/0/0] ip address 202.1.1.1 255.255.255.0物理端口不能自定义IP地址错误提示(我的S ...
版主好!
上次问题我大概理清了:设备是AR111-S
1、GE口不可配置,原因应该是设备不支持,此设备只有二层交换口,所有LAN口划分到vlanIF1下。
2、VT1地址冲突原因可能是划分了IP POOL,反正192.168.1.0整段都提示地址冲突,设192.168.2.0网段就可以

感觉AR111-S是家庭产品,跟以前配的不太一样,目前单位已购买AR2220,没有任何问题了。
快速回复 返回顶部