双线接入,具体是怎么一个流程做策略路由?

新人帖[复制链接]
发表于 : 2018-3-7 11:38:35 最新回复:2018-03-08 15:25:36
1937 10
  求助帖: (未解决)
比如一条电信,一条联通的

同接一个路由里,是先配好NAT
还是直接做定向策略?
有没案例看看?谢谢
  • x
  • 常规:

点评 回复

跳转到指定楼层
网络管理员木头  管理员   发表于 2018-3-7 13:54:39 已赞(0) 赞(0)

  • x
  • 常规:

点评 回复 最佳答案

kmyd  版主   发表于 2018-3-7 15:28:50 已赞(0) 赞(0)

NAT、策略路由,都要做的,一般先配好NAT,看下是否能正常上网,然后在做策略路由!
  • x
  • 常规:

点评 回复 最佳答案

早起的小鸟     发表于 2018-3-8 08:18:29 已赞(0) 赞(0)

kmyd 发表于 2018-3-7 15:28 NAT、策略路由,都要做的,一般先配好NAT,看下是否能正常上网,然后在做策略路由! ...
NAT的话,我只会一条线接入,两条线该怎么配,有案例吗,谢
  • x
  • 常规:

点评 回复

早起的小鸟     发表于 2018-3-8 08:32:45 已赞(0) 赞(0)

kmyd 发表于 2018-3-7 15:28 NAT、策略路由,都要做的,一般先配好NAT,看下是否能正常上网,然后在做策略路由! ...
假如我在这个拓扑中多加一条线该怎么配?

本来一条线已经配好,可以上网的
本来具体配置如下:
<AR2>dis cu 
[V200R003C00]
#
 sysname AR2
#
 snmp-agent local-engineid 800007DB03000000000000
 snmp-agent 
#
 clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load flash:/portalpage.zip
#
 drop illegal-mac alarm
#
 wlan ac-global carrier id other ac id 0
#
 set cpu-usage threshold 80 restore 75
#
acl number 2000  
 rule 5 permit 
#
aaa 
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default 
 domain default_admin 
 local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
 local-user admin service-type http
#
firewall zone Local
 priority 15
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Ethernet0/0/2
#
interface Ethernet0/0/3
#
interface Ethernet0/0/4
#
interface Ethernet0/0/5
#
interface Ethernet0/0/6
#
interface Ethernet0/0/7
#
interface GigabitEthernet0/0/0
 ip address 10.10.10.2 255.255.255.0 
 nat outbound 2000
#
interface GigabitEthernet0/0/1
 ip address 192.168.100.2 255.255.255.0 
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 10.10.10.1
ip route-static 192.168.10.0 255.255.255.0 192.168.100.1
ip route-static 192.168.20.0 255.255.255.0 192.168.100.1
ip route-static 192.168.30.0 255.255.255.0 192.168.100.1
ip route-static 192.168.40.0 255.255.255.0 192.168.100.1
ip route-static 192.168.50.0 255.255.255.0 192.168.100.1
#
user-interface con 0
 authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return
<AR2> 

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
  • x
  • 常规:

点评 回复

早起的小鸟     发表于 2018-3-8 08:34:13 已赞(0) 赞(0)

kmyd 发表于 2018-3-7 15:28 NAT、策略路由,都要做的,一般先配好NAT,看下是否能正常上网,然后在做策略路由! ...

假如我在这个拓扑中多加一条线该怎么配?

本来一条线已经配好,可以上网的
本来具体配置如下:
<AR2>dis cu 
[V200R003C00]
#
 sysname AR2
#
 snmp-agent local-engineid 800007DB03000000000000
 snmp-agent 
#
 clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load flash:/portalpage.zip
#
 drop illegal-mac alarm
#
 wlan ac-global carrier id other ac id 0
#
 set cpu-usage threshold 80 restore 75
#
acl number 2000  
 rule 5 permit 
#
aaa 
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default 
 domain default_admin 
 local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
 local-user admin service-type http
#
firewall zone Local
 priority 15
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Ethernet0/0/2
#
interface Ethernet0/0/3
#
interface Ethernet0/0/4
#
interface Ethernet0/0/5
#
interface Ethernet0/0/6
#
interface Ethernet0/0/7
#
interface GigabitEthernet0/0/0
 ip address 10.10.10.2 255.255.255.0 
 nat outbound 2000
#
interface GigabitEthernet0/0/1
 ip address 192.168.100.2 255.255.255.0 
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 10.10.10.1
ip route-static 192.168.10.0 255.255.255.0 192.168.100.1
ip route-static 192.168.20.0 255.255.255.0 192.168.100.1
ip route-static 192.168.30.0 255.255.255.0 192.168.100.1
ip route-static 192.168.40.0 255.255.255.0 192.168.100.1
ip route-static 192.168.50.0 255.255.255.0 192.168.100.1
#
user-interface con 0
 authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return
<AR2> 

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
  • x
  • 常规:

点评 回复

kmyd  版主   发表于 2018-3-8 09:55:45 已赞(0) 赞(0)

早起的小鸟 发表于 2018-3-8 08:34 假如我在这个拓扑中多加一条线该怎么配?本来一条线已经配好,可以上网的本来具体配置如下:<AR2>dis cu ...
另一条线一样配的,比如g0/0/1接第二条线路。
interface GigabitEthernet0/0/1
ip address 20.20.20.2 255.255.255.0
nat outbound 2000
ip route-static 0.0.0.0 0.0.0.0 20.20.20.1
  • x
  • 常规:

点评 回复 最佳答案

huawei_lfl     发表于 2018-3-8 10:15:36 已赞(0) 赞(0)

可以在AR2的G0/0/1接口上做策略路由。可以让服务器群走一条线,PC走一条线;也可以按网段划分所走线路。正常情况下负载均衡,当某一条外网线路有故障时还可以互为备份。
  • x
  • 常规:

点评 回复 最佳答案

早起的小鸟     发表于 2018-3-8 10:25:46 已赞(0) 赞(0)

kmyd 发表于 2018-3-8 09:55 另一条线一样配的,比如g0/0/1接第二条线路。interface GigabitEthernet0/0/1 ip address 20.20.20.2 255 ...
另外一条配个IP,弄个默认路由就行了?
然后做策略?策略在路由上做,还是交换机里?
能具体说说嘛?弄明白这个,一般小公司都能解决问题了
  • x
  • 常规:

点评 回复

早起的小鸟     发表于 2018-3-8 10:45:34 已赞(0) 赞(0)

kmyd 发表于 2018-3-8 09:55 另一条线一样配的,比如g0/0/1接第二条线路。interface GigabitEthernet0/0/1 ip address 20.20.20.2 255 ...
路由可以配两条默认路由吗?只前有一条ip route-static 0.0.0.0 0.0.0.0 10.10.10.1了,如果再配ip route-static 0.0.0.0 0.0.0.0 20.20.20.1会不会有点乱,不知道走哪条?
  • x
  • 常规:

点评 回复

12
返回列表
发表回复
您需要登录后才可以回帖 登录 | 注册

如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
快速回复 返回顶部