求一个电信移动双线接入方案及配置方法

[复制链接]
发表于 : 2018-2-1 17:08:46 最新回复:2018-02-27 14:19:13
2049 19
xjiangwei    

  悬赏: 2E币   (未解决)
最近移动免费拉了一条50M的专线给公司用。公司原来是30M的电信。


我的目的测试一下移动专线怎么样。毕竟便宜。

但是又不想影响正常办公。应该怎么配置比较好,

我的想法是:1、拔掉电信网线的时候自动切换到移动。
            2、拔掉移动网线的时候自动切换到电信。
            3、2个都插上的时候也可以用

附路由器的配置,如果有大神愿意帮我注解一下更好。谢谢各位了。
<LAIEN*AR2240>dis cur
[V200R001C01SPC500]
#
sysname LAIEN*AR2240
#
snmp-agent local-engineid 8000034203E0247F9510DE
snmp-agent
#
voice
#
drop illegal-mac alarm
#
vlan batch 10 to 11 1000
#
dhcp enable
#
vlan 1000
description **GUANLI**
#
acl number 2000
rule 5 permit source 10.10.10.0 0.0.0.255
rule 10 deny
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
local-user huawei password cipher L.:^-'8!$3`&K+7Q!!
local-user huawei privilege level 15
local-user huawei service-type telnet
#
interface GigabitEthernet0/0/0
ip address 218.xx.xxx.110 255.xxx.xxx.0

nat outbound 2000
#
interface GigabitEthernet0/0/1
ip address 100.100.100.100 255.255.255.0
#
interface GigabitEthernet0/0/2 //这个是我配置的移动ip但是无效
ip address 111.39.xx.xxx 255.255.xxx.0
nat outbound 2000
#
interface Cellular0/0/0
link-protocol ppp
#
interface Cellular0/0/1
link-protocol ppp
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 218.xx.xxx.1
ip route-static 10.10.10.0 255.255.255.0 100.100.100.1
ip route-static 10.10.11.0 255.255.255.0 100.100.100.1
#
user-interface con 0
user-interface vty 0 4
authentication-mode aaa
user-interface vty 16 20
#
return


  • x
  • 常规:

点评 回复

网络管理员木头 发表于 2018-3-5 16:01
请问楼主本帖的问题解决了吗?如果解决了请设置下方回帖中的最佳答案,没有解决的话我们将会再安排专家为您解答 
跳转到指定楼层
kmyd  版主   发表于 2018-2-1 21:10:55 已赞(0) 赞(0)

如果做负载均衡,做二条等价路由就可以了!
  • x
  • 常规:

点评 回复 最佳答案

xjiangwei     发表于 2018-2-2 08:26:23 已赞(0) 赞(0)

本帖最后由 xjiangwei 于 2018-2-2 08:28 编辑 ip route-static 0.0.0.0 0.0.0.0 移动网关就可以了吗?

同时配置2个网关不会出问题吗
  • x
  • 常规:

点评 回复

xjiangwei     发表于 2018-2-2 08:43:40 已赞(0) 赞(0)

kmyd 发表于 2018-2-1 21:10 如果做负载均衡,做二条等价路由就可以了!
另外等价路由会影响带宽,我这个差别不大应该没什么感觉把。

路由是怎么判断使用那个网管的。还是单纯的优先使用第一条。如果不行就使用第二条线路
  • x
  • 常规:

点评 回复

轩钰     发表于 2018-2-2 08:48:02 已赞(0) 赞(0)

traffic classifier 1 operator or
if-match acl 2000 //需要走移动的网段

traffic behavior 1
redirect ip-nexthop 111.39.xx.xxx //移动给你的ip

traffic policy 1
classifier 1 behavior 1

interface GigabitEthernet0/0/2
traffic-policy 1 inbound

用这个做下策略路由 默认路由指电信就好了

评分

参与人数 1E币 +2 收起 理由
社区管理员咕噜噜 + 2 赞一个

查看全部评分

  • x
  • 常规:

点评 回复 最佳答案

老咪  新锐   发表于 2018-2-2 10:10:01 已赞(0) 赞(0)

轩钰 发表于 2018-2-2 08:48 traffic classifier 1 operator or if-match acl 2000 //需要走移动的网段traffic behavior 1 redirect ip- ...
弟弟有个疑问,楼上这样做如果移动死了不就跑移动的客户IP(ACL 2000)的都完蛋吗?还有个大疑问,你们不是跑BGP呀,该有做NAT的必要吧?越看越不懂,请指教
  • x
  • 常规:

点评 回复 最佳答案

坚决学习十九大讲话
很咸的咸鱼  精英   发表于 2018-2-2 10:35:09 已赞(0) 赞(0)

老咪 发表于 2018-2-2 10:10 弟弟有个疑问,楼上这样做如果移动死了不就跑移动的客户IP(ACL 2000)的都完蛋吗?还有个大疑问,你们不 ...
不是大型企业你在内部跑BGP啊?没有这个必要吧。如果移动瓜掉了就把策略路由取消,做个默认路由走电信就好了,断网时间不会太长。
  • x
  • 常规:

点评 回复 最佳答案

很咸的咸鱼  精英   发表于 2018-2-2 10:38:13 已赞(0) 赞(0)

xjiangwei 发表于 2018-2-2 08:43 另外等价路由会影响带宽,我这个差别不大应该没什么感觉把。路由是怎么判断使用那个网管的。还是单纯的优 ...
两条等价默认路由是负载均衡的,不会只走第一条。
  • x
  • 常规:

点评 回复 最佳答案

轩钰     发表于 2018-2-2 10:40:26 已赞(0) 赞(0)

移动死了把策略路由undo跑电信就可以了 电信也死了那就等死 也要做NAT
  • x
  • 常规:

点评 回复 最佳答案

轩钰     发表于 2018-2-2 10:41:55 已赞(0) 赞(0)

老咪 发表于 2018-2-2 10:10 弟弟有个疑问,楼上这样做如果移动死了不就跑移动的客户IP(ACL 2000)的都完蛋吗?还有个大疑问,你们不 ...
移动死了把策略路由undo跑电信就可以了 电信也死了那就等死 也要做NAT
  • x
  • 常规:

点评 回复 最佳答案

12
返回列表
发表回复
您需要登录后才可以回帖 登录 | 注册

如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
快速回复 返回顶部