请教,AR1220E-S的双WAN问题

[复制链接]
泡泡鸡   初出茅庐  发表于 7 天前

最新回复:2017-09-15 14:26:27

原本已经配好了一条线路,固定IP光纤上网..所有电脑通过这条线路上网..

现在发现还有一条旧线路是接光猫拨号的.我打算也接上去.直接指定某些IP段从光猫上.某些IP段从固定IP上..
请问怎样设??
跳转到指定楼层
kmyd   版主  发表于 6 天前

泡泡鸡 发表于 2017-9-14 09:43 我想先理解下命令怎么配..WEB界面个别功能有时觉得更难理解还没命令直观. ...
你好,看下这个贴子:http://support.huawei.com/enterp ... 7C9858988%7C6078839
网络管理员木头   管理员  发表于 7 天前

帮顶,请帮忙解答,多谢@kmyd @撒么
撒么   版主  发表于 6 天前

直接登陆WEB 界面配置就行
kmyd   版主  发表于 6 天前

你好,做策略路由!参考下这个配置:
acl 2000
rule permit source 192.168.10.0 0.0.0.255
acl 2001
rule permit source 192.168.20.0 0.0.0.255
traffic classifier vlan10
if-match acl 2000
traffic classifier vlan20
if-match acl 2001
traffic behavior vlan10
redirect ip-nexthop 1.1.1.1
traffic behavior vlan20
redirect ip-nexthop 1.1.2.1

traffic policy vlan10
class vlan10 behavior vlan10

traffic policy vlan20
class vlan20 behavior vlan20


int g0/0/3
traffic-policy vlan10 inbound
int g0/0/4
traffic-policy vlan20 inbound
泡泡鸡   初出茅庐  发表于 6 天前

kmyd 发表于 2017-9-14 09:33 你好,做策略路由!参考下这个配置:acl 2000rule permit source 192.168.10.0 0.0.0.255acl 2001rule pe ...
traffic behavior vlan10
redirect ip-nexthop 1.1.1.1
traffic behavior vlan20
redirect ip-nexthop 1.1.2.1
请问这是重定向的哪个IP??

int g0/0/3
traffic-policy vlan10 inbound
int g0/0/4
traffic-policy vlan20 inbound
这意思是..交换机接两条线上来路由??不会回路?
泡泡鸡   初出茅庐  发表于 6 天前

撒么 发表于 2017-9-14 09:23 直接登陆WEB 界面配置就行
我想先理解下命令怎么配..WEB界面个别功能有时觉得更难理解还没命令直观.
泡泡鸡   初出茅庐  发表于 6 天前

网络如下..一条是固定IP光纤.一条是光猫拨号.想把内网的机器上网指定一部份走线路一,另一部份走线路二.
拨号也配好了..策略路由该怎么做呢?接线方式要改变吗?交换机和路由的默认路由要不要修改??



#
dns resolve  
dns server 202.96.128.86
dns server 223.6.6.6
dns proxy enable
#
vlan batch 99
#
dhcp enable
#
pki realm default
enrollment self-signed
#
ssl policy default_policy type server     
pki-realm default                        
#                                                                                
acl number 2001                           
rule 10 permit source 192.168.0.0 0.0.255.255
#                                         
sa                                       
#                                         
traffic policy SAC_manager               
#                                         
aaa                                       
authentication-scheme default            
authorization-scheme default            
accounting-scheme default               
domain default                           
domain default_admin                     
local-user admin password irreversible-cipher %^%#Xi|k9+j[](@uWS7$`_@)\'uWV"o5i)(+:!%H<V<lPy#v|'hzB[+p/_QCO7*E:%^%#
local-user admin privilege level 15      
local-user admin service-type terminal http
#                                         
firewall zone Local                       
priority 16                              
#                                         
interface Dialer1                        
link-protocol ppp                        
ppp chap user ABCABC               
ppp chap password cipher %^%#Aeb}7Qy6oH*XRcLyT67Sj-$S,z!kM'NsbLUiy1_F%^%#
ppp pap local-user ABCABC password cipher %^%#Aeb}7Qy6oH*XRcLyT67Sj-$S,z!kM'NsbLUiy1_F%^%#
ppp ipcp dns admit-any                  
ppp ipcp dns request                     
tcp adjust-mss 1200                     
ip address ppp-negotiate                 
dialer user arweb                        
dialer bundle 1                          
dialer-group 1                                                
#                                         
interface Vlanif99                        
ip address 192.168.99.1 255.255.255.0   
#                                         
interface GigabitEthernet0/0/0            
undo portswitch                          
pppoe-client dial-bundle-number 1        
#                                         
interface GigabitEthernet0/0/1            
#                                         
interface GigabitEthernet0/0/2            
#                                         
interface GigabitEthernet0/0/3            
#                                         
interface GigabitEthernet0/0/4            
#                                         
interface GigabitEthernet0/0/5            
#                                         
interface GigabitEthernet0/0/6            
#                                         
interface GigabitEthernet0/0/7            
port link-type access                    
port default vlan 99                     
#                                         
interface GigabitEthernet0/0/8            
ip address XXX.XXX.XXX.XXX 255.255.255.0   
nat outbound 2001                        
#                                         
interface GigabitEthernet0/0/9            
ip address 192.168.1.1 255.255.255.0     
#                                         
interface GigabitEthernet0/0/10                 
description VirtualPort                  
#                                         
interface Cellular0/0/0                  
#                                         
interface Cellular0/0/1                  
#                                         
interface NULL0                           
#                                         
dialer-rule                              
dialer-rule 1 ip permit                                 
#                                         
info-center timestamp log format-date   
#                                         
snmp-agent local-engineid 800007DB03F875888C00C7
#                                         
http secure-server ssl-policy default_policy
http server enable                       
http secure-server enable               
#                                         
ip route-static 0.0.0.0 0.0.0.0 XXX.XXX.XXX.XXX
ip route-static 192.168.0.0 255.255.0.0 192.168.99.2
#                                         
user-interface con 0                     
authentication-mode aaa                  
user-interface vty 0                     
authentication-mode aaa                  
user privilege level 15                  
user-interface vty 1 4                    
#                                         
wlan ac                                   
#                                         
ops                                       
#                                         
autostart                                 
#                                         
return

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
泡泡鸡   初出茅庐  发表于 6 天前

本帖最后由 泡泡鸡 于 2017-9-14 16:17 编辑
kmyd 发表于 2017-9-14 15:47你好,看下这个贴子:http://support.huawei.com/enterprise/docinforeader.action?contentId=DOC1000088 ...

我想我应该明白了..非常感谢..
但有点疑问
traffic behavior vlan10
redirect ip-nexthop 1.1.1.1    //这里我应该指向固定IP上网的网关,下面默认路由的XXX吗?
traffic behavior vlan20
redirect ip-nexthop 1.1.2.1    //这里是指向dialer1吗?
然后把默认路由
0.0.0.0 0.0.0.0 XXX.XXX.XXX.XXX删除
保留回程路由??

kmyd   版主  发表于 6 天前

泡泡鸡 发表于 2017-9-14 16:15 kmyd 发表于 2017-9-14 15:47你好,看下这个贴子:http://support.huawei.com/enterprise/docinforeader.ac ...
下一跳就是固定IP的网关,如果是PPPOE拨号,直接指向接口
12
返回列表
您需要登录后才可以回帖 登录 | 注册

如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
快速回复 返回顶部