Router b593u-12 - USB disk is not seen in LAN

[Copy the link]
Released on : 2014-12-23 05:44:23   Latest reply:2018-02-14 06:05:29
3568 3
stachu99    

Hi

My router b593u-12

Hardware ver.: B

Software ver.: v100r001c69sp103 and v100r001c07sp102

 

I've plugged in a usb disk and configured in the router configuration.

I can see partitions: usb2_1, usb2_2, usb2_3 and I've added users in the router configuration.

I can connect to a shares by ftp.

I can't connect by LAN from Windows 8, Windows 7, tablet with Android.

AT Windows is error - 0x80070035 The network path was not found.

I tried:

\\192.168.1.1

\\192.168.1.1\usb2_1

\\B593

...

I've set up additional windows credentials.

Switched off tcp/ipv6 in network card properties.

Switched on NetBIOS over TCP/IP in properties TCP/IPv4.

Switched off antivirus and firewall.

I've read many websites and I've not found any solution.

 

I can see other computers, printers, etc in network.

I've tried on firmware v100r001c69sp103 - Polkomtel and v100r001c07sp102 Telia

There are opened ports at router: 21 ftp, 22 ssh, 80 http, 443 https.

Shouldn't be open ports 139, 445 for samba?

Is any way to check that usb sharing in network is working on my router? Ftp is ok.

 

Kind regards

Stachu99

 

 

  • x
  • convention:

Comment Reply

Go to the specified floor
Jeffson08  Adept   Released on 2014-12-27 22:21:36 Helpful(0) Helpful(0)

What's the firmware of your Huawei B593u-12?
  • x
  • convention:

Comment Reply

r9skuwiadw_from_linkedin     Released on 2015-3-19 18:51:19 Helpful(0) Helpful(0)

How about restart the Huawei B593u-12? is the problem still there?

  • x
  • convention:

Comment Reply

j_s_n     Released on 2018-2-14 06:05:29 Helpful(0) Helpful(0)

hello

i have the same problem, can anyone help me
  • x
  • convention:

Comment Reply

Reply
You need to log in to reply to the post Login | Register

If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top