What is an upgrade-version-compatible command?

After an upgrade, some functions supported in earlier versions may have changes in later versions (for example, the command format changes or commands are deleted). To prevent loss of original configurations or impact of the upgrade on other configurations, some upgrade-version-compatible commands are used.
Upgrade-version-compatible commands are categorized into the following two categories in terms of user operation:
- Commands that can only be written in configuration scripts (configuration files) and cannot be manually configured on the CLI after the device starts.
- Commands that can be executed by entering the complete command format.

Scroll to top