Requirements for browsers used to logging in to the AnyOffice gateway

Requirements for browsers used to logging in to the AnyOffice gateway are as follows:
- In V2R2, Internet Explorer 6.0-9.0 or Firefox 3.0 and later versions (Firefox 27.0.1 is recommended)
- In V2R3, Internet Explorer 9.0-11.0 is recommended.

Scroll to top