How can I resolve the problem if the virtual gateway prompts me to install the SSL VPN IE control every time I access or log out of the virtual gateway

Close the browser, open the browser again, and reset it. Specific procedures are as follows(the flowing uses the Internet Explorer 8 as an example):
1.Choose Tools > Internet Options > Advanced.
2.Click Reset.
3.In the Reset Internet Explorer Settings dialog box that is displayed, select Delete personal settings.
4.Click Reset and restart the browser.

Other related questions:
SSL VPN virtual gateway on the USG
Configuring an SSL VPN virtual gateway on the firewall
If you have more questions, you can seek help from following ways:
To iKnow To Live Chat To Google
Scroll to top