The AR router uses WPA/WAP2-PSK authentication and WLAN is configured successfully but the wireless device cannot associate with an AP and fails to access the network

Run the dot1x enable command to enable 802.1x authentication globally.

If you have more questions, you can seek help from following ways:
To iKnow To Live Chat To Google
Scroll to top