What are the requirements for the environment of the maintenance terminal?

During the installation of the ISM, the requirements for the environment of the maintenance terminal are as follows:
? For the Internet Explorer browser, its version is later than 7.0.
? For the Firefox browser, its version is later than 3.5.
? The capacity of the available memory is not smaller than 512 MB.
? The capacity of hard disks is larger than 40 GB.
? The JRE version is later than 1.6.0_20.

Scroll to top