Public address cannot be pinged when NAT is configured on the device as the egress gateway. How do I solve the problem

After outbound NAT is configured, run the ip soft-forward enhance enable command to enable the enhanced IP forwarding function before running the ping -a source-ip-address host command. The device then does not translate private source addresses into public addresses when sending packets.

Scroll to top