What is the system requirements before installing the Tecal Nagios plug-in?

Before installing the plug-in, ensure that the system meets the following requirements:
1. The Nagios tool is Python-2.4.4.
2. The Nagios is supported Nagios-3.6.1 and Nagios-4.1.1.
3. The following three files exist on the Nagios server:
�?pysnmp-4.2.4.tar.gz
�?pyasn1-0.1.6.tar.gz
�?pycrypto-2.3.tar.gz
4. You have obtained the plug-in installation package Huawei eSight Server Management Plug-in (for Nagios).gz.
To download the installation package, visit http://support.huawei.com/enterprise, and choose Software > IT > Server > APP Server > Server Management Software > Tecal Nagios Plugin > Tecal Nagios Plugin V100 > Tecal Nagios Plugin V100R001 >Tecal Nagios Plugin V100R001C00 > Huawei eSight Server Management Plug-in (for Nagios).gz.

Scroll to top